Team Integra Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
OK..after my h22 swap was done on my integra several months ago I have no power to my heater. My heater lights dont even come. Also my passenger dim headlight doesnt work and no power to the passenger door. I checked all the fuses and relays. Even went as far as trying other ecu's and map sensors. Does anyone have any useful info.
 

·
Registered
Joined
·
479 Posts
the heater lights? like climate control lights? or what?

heater could be not working for a few reasons. are the hoses hooked up at the firewall?,

also are the connections connected behind the climate control ?
 

·
Registered
Joined
·
1,531 Posts
i think you may have mis-wired something...it just doesnt make sense to have everything work and then not...you messed up the wiring or a ground is not hooked up somewhere. you need to check all power and grounds to and from components. you need to have a digital multimeter and put the meter on dc volts ( V DC) on the meter, pull the component to be tested and probe very carefully probe the back of the plug with your test leads. you will also need to get schematics for all of the components that aren't working....
-Mike
Hope you figure out what the hell you did, lol. If anything take it back to whomever did the swap for you, and ask for help on diagnosing all of your problems.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top