Team Integra Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Ok so I have a 97 ls auto. This past weekend I was driving around. I got to my destination and turned my car off for about 30-45 mins. Got back into my car, went to start it and nothing happened. No crank over, nothing. I also noticed when I had my key in the on position there was a clicking sound coming from under the dash on the driver side. I thought maybe my battery was dead. Checked that And it's operating at full voltage. What can this problem be? I thought maybe the ignition switch but the symptoms don't match up. All my dash lights come on and stay on when I try to crank. Could it be my starter? Possibly a relay somewhere? Any help would be much appreciated.
 

·
Registered
Joined
·
376 Posts
Take a short piece of wire and touch one end of the hot(energized) battery cable and the other to the spade connector the small wire goes to on the starter. Make sure the car is in park. Starter should crank the engine over, even if the key is off. If nothing happens, starter is bad. If it works, something farther up the line is the culprit. Best method for this test is to use a push button switch to minimize arcing. But just a piece of wire with the ends stripped back will work and no harm will be done. Just don't hold it on for more than 10 seconds at a time. Hope this helps find your problem.
 

·
Registered
Joined
·
1,748 Posts
It could be the starter interlock switch which prevents the car from starting unless it is in PARK or NEUTRAL. If this is the case, try wiggling your shifter or placing it in Neutral.

It also could be your starter contacts. This problem can be intermittent - keep turning the key over and over again and it might start. Search for starter repair to find the how-to instructions.
 

·
Registered
Joined
·
90 Posts
There's a very thorough starter problems post in the articles section. Also, try giving the starter a good wack with a rubber mallet or something. It may be on a dead spot. But the starter problem troubleshooting guide should help a lot.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
So after tearing apart my dash I've figured it out. It was a bum ass alarm system the previous owner installed. The power wire was cut already so I disconnected the ground wire and fired right up. Now I just have to pull the Damn thing out and I'll be good to go!
 
1 - 12 of 12 Posts
About this Discussion
11 Replies
7 Participants
Shuudoushi
Team Integra Forums
The Team Integra community is a forum dedicated to Acura Integra enthusiasts to discuss engine building, suspension, repair, detailing and anything else Integra related.
Full Forum Listing
Top