Team Integra Forums banner
1 - 7 of 7 Posts

· Registered
Joined
·
2 Posts
I have mine set at 0.45 closed and 4.8 WOT. I tried getting the WOT at 4.5 but the lowest mine goes is 4.6 even if I back out the scew all theway out
Sorry, are you sure you're calibrating it the correct way? I'm trying to understand what you mean by "Back the screw all the way out"? Are you talking about the throttle stop screw? If so, after the throttle is set - loosen and turn the actual TPS and you should be able to get your WOT to 4.5 considering your closed voltage is at 0.45. Turn the TPS until the closed voltage is around 0.5v and then turn the butterfly and WOT voltage should be 4.5ish, then retighten TPS.

Kindly clarify and let me know, I hope this helps. Thanks
 

· Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
Sorry, are you sure you're calibrating it the correct way? I'm trying to understand what you mean by "Back the screw all the way out"? Are you talking about the throttle stop screw? If so, after the throttle is set - loosen and turn the actual TPS and you should be able to get your WOT to 4.5 considering your closed voltage is at 0.45. Turn the TPS until the closed voltage is around 0.5v and then turn the butterfly and WOT voltage should be 4.5ish, then retighten TPS.

Kindly clarify and let me know, I hope this helps. Thanks
hi sorry If I was unclear, I was talking about the tps screw backing out all the way so I’m sure I can’t get any lower than 4.6v. I have a haynes manual and it says 0.5v closed and 4.8v on WOT. Trying to do 0.5v makes my WOT higher than 5.0v so .45v works perfect since I get 4.8v~4.9
 
1 - 7 of 7 Posts
Top