Team Integra Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
734 Posts
Discussion Starter · #1 ·
okay tried the search thing with ever possible subject i could think of an nothing came up.. if there is a thread already please link...anyways here goes i will try to explain the best i can.the car is fine when the headlights are off everything works fine, but once u turn on the headlights all lighting, turn signal and windshield wiper doesnt work. the headligt turns on but one side is dimmer then the other but all interior light is messed up heater, signal, and wipers is a no go. please help car was doin this close to a year ago and the shop said it was the alternator so he replaced wit new one since then it was fine now its acting up again but he says its not alternator and he doesnt kno wat it is!!! the funny thing is he specializes in honda and acura go figure?? sorry so long and thanks for any help ya'll give me


phuong
 

·
Registered
Joined
·
48 Posts
sounds to me like it could causing a short in the wiring when you turn the headlights on. I would inspect the wiring to the bulbs. Check for any abrasions in the wire, or exposed spots that could contact metal. I would also check all fuses. (I know it may not be a fuse, but there have been so many electrical problems I've had caused by these). You may also want to check your headlight switch. It could be any number of things, but I've given you some areas to start with.
 

·
Registered
Joined
·
734 Posts
Discussion Starter · #4 ·
yea i thought it was the headlight switch had that replaced. good idea about the wiring didnt think of that will check on that tmrw. thanks guys for the help will keep yall posted if any other ideas please post up
 

·
Registered
Joined
·
283 Posts
I say to definitely check the fuses because when those things blow everything goes upside down. When i blew my radio/interior lights fuse, the door chime started going off and lights were flickering and everything.
 

·
Registered
Joined
·
734 Posts
Discussion Starter · #6 ·
ohh the fuses were alright that was the first thing i checked. all the wires seem to be okay and in good condition i dont get it. im gonna bring the car to a different shop im tired of it. i cant drive the car at night its a pain in the butt
 
1 - 6 of 6 Posts
Top