Team Integra Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,082 Posts
Discussion Starter #1
*pics below*

I finally recieved my CDM ITR cluster the other day and i have a couple of questions. The first is, there is a spot on the lower left portion (see pic 2) where there is a key mark that can light up. I know this is for when the alarm is armed, it will blink or light up, I'm not sure which. How do I wire the wire from my alarm to this? (right now I have the standard red LED that blinks on the arm rest console). Does anyone know which wire I need to splice into on the wiring harness for the cluster?
My other questions is, when I drive, will the odometer count in miles or kilometers?

*on a side note, I plan on doing the DIY yellow needles so it'll look even better, any tips on that would be appretiated although i have the thread bookmarked already*



 

·
Registered
Joined
·
975 Posts
pic not working
 

·
Registered
Joined
·
3,030 Posts
the key is not for the alarm at all...its for the immobilizer...thats not the alarm....it will flash breifly on staring and shutdown of the car to let you know its been engaged or disengaged. the immobizer simply prevents the car from beign started with the incorrect key...

that would mean your cluster is from 98+....honestly..that sucks, cause...it wont work with your 95, well at least parts of it wont work....we have had problems with people trying to get pre 98 clusters to work in newer cars, since in 98 they did some electrical rewiring....things like gas gauges, and a couple of indicator lights dont work either....

try doing a search for clusters, and you should see some of the posts on this...


good luck with this, and as for the miles or km question, thats a good one...my feeling is that it would be in miles moving forward, so if it has 10000 km now.....10001 would be 1 mile more, not 1 km.... make sure you record the actual mileage of your car so you dont have problems when you go to sell it, most states can void a title if the odometer is changed inappropriately....
 

·
Registered
Joined
·
2,082 Posts
Discussion Starter #5
Pics working now... decided to try cardomain


So will the imobilizer work if I just plug the harnesses into the back of this cluster or would that require some wiring? I hate wiring so I think I'm just going to use this cluster for shows.
 

·
Registered
Joined
·
3,030 Posts
yes....just use the cluster for shows, its not worth the hassle your speedo will be off, your rpm's off, your gas gauge off, mabyee your signal lights will work, mabyee temp......


the immobilizer is a part of the engine and ecu, so, no its nothing but a light.....
 

·
Registered
Joined
·
305 Posts
Well it would not be off since the cmd speedo's do kilo's and the small marks in gray are miles. The Usdm is reverse. As far as making it work in your car, all you have to do is take out the gauges from the cluster case and put them in your case. There are screws in the back of the cluster housing that hold the gauges. As far as the speedo part, you can ditch it and use just the temp/gas and tach in your housing and put amber bulbs in to make your speedo amber. The only diff from the 98 and 95 is that they added a few things like the immoblizer and the rewire was done to the case and not the speedo or tach itself. I have the same setup off a Cdm itr cluster and that is how I did it
 

·
Registered
Joined
·
3,030 Posts
I guess I stand corrected.... I know I sold a 95 cluster to a 98 user and the gas gauge didnt work and I know a couple of other people who have had this problem, but if you think it will work, then go for it.......I mean he could use the speedo and yes he could convert it, but does the vss and output a fixed signal and the cluster does the conversion or ist he vss outputed specicifcally to a certian convention...
 

·
Registered
Joined
·
305 Posts
Well the gauges are no diff but the case itself is wired diff. So the gauges when moved will work. As far as the vss, the sig is the same no different. The Cdm have the miles in the bacground just like the Usdm has the kilo's in the background. But all he has to do is just bring over the tach and the gas and temp amd he should be fine
 

·
Registered
Joined
·
305 Posts
Also that is what I have in my car. When you plug it in it does not work but when you take the gauges out and transfer them to your casing it works. never had a problem with mine and my mph works and I have tested it with the roadside radar
 
1 - 10 of 10 Posts
Top