Team Integra Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My car had recently gotten stolen and they messed with my wiring under my drivers side dash, and I was comparing the wiring of my 94 integra to another one like mine and I tracked down a white plug with 12 wires that plugs into what looks like a little black box attached to a metal bracket behind the plastic cover and right under the steering wheel, it looks like they stole it, I have a picture that I found what looks like it on another forum I circled it in red. Any type of advice would help thank you. I should also add that the plug says “keep this side up” if that helps identify the connector easier.
Electricity Audio equipment Electrical wiring Circuit component Automotive lighting
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
My car had recently gotten stolen and they messed with my wiring under my drivers side dash, and I was comparing the wiring of my 94 integra to another one like mine and I tracked down a white plug with 12 wires that plugs into what looks like a little black box attached to a metal bracket behind the plastic cover and right under the steering wheel, it looks like they stole it, I have a picture that I found what looks like it on another forum I circled it in red. Any type of advice would help thank you. I should also add that the plug says “keep this side up” if that helps identify the connector easier. View attachment 107675
It's an aftermarket alarm module (brain). It's not an OEM part. The connector would belong to the same alarm company, whoever that is.
I wonder if I need that part to start my car, it seems like when I put the key in and turn it it wants to start but it finest fully start, my dash turns on and it cranks but doesn’t start
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
More than likely, yes.

As far as that other connector, it's definitely not OEM. Not sure what device it would get attached to.
Thank you so much for your help, it looks like I will have to buy that part and rewire it to start it up again, I just don’t have a clue what wires they cut or what other wires where messed with, I’m hopping it’s just that, I don’t know what other wires they would have cut to hotwire it as my ignition wires where not messed with
 

·
Registered
Joined
·
188 Posts
If it cranks but doesn't start, then the alarm is simply interrupting the fuel pump. Follow fuel pump wiring diagrams and reconnect fuel pump. Or you can always get a new alarm installed. Which is probably the better option. Something with 2 way paging. So the car doesn't get stolen again.

Many people tried to steal my integra. Kill switch & a 2 way pager alarm system stopped all of them.
 
1 - 8 of 8 Posts
Top