Team Integra Forums banner

61 - 79 of 79 Posts

·
Registered
Joined
·
740 Posts
Discussion Starter #61
Got some more misc parts that I need..



Compensator Arms, Earl Fittings for the rear brake lines, some adel clamps, slave cylinder and boot, and a couple of keys since over the years I lost my stock ones.


4-18-14
Ordered- ASR 24MM Swaybar & Brace kit

Thinking about ordering some Takata Seatbelt Harnesses and a Hardrace traction bar

Haven't gotten a chance to work on the car... Went on vacation with the family <3
I'll be posting more updates soon though, gotta get the car running within the next 3-4 weeks, then get it to Synapse for some tuning
 

·
Registered
Joined
·
4,783 Posts
looking good man. always fun to see new parts
 

·
Registered
Joined
·
740 Posts
Discussion Starter #64 (Edited)
Nice parts! What color subframe brace did you buy?
Thanks man. Ended up going with the silver/brush one. I originally wanted the function7 brace, but they're out of stock everywhere with no eta :(


looking good man. always fun to see new parts
Thanks man.. Yeah it is.


4-19-14

I ordered NRG Hood Dampers on Wednesday afternoon and received it Friday evening. Also, had some new OEM bolts and a better looking gas filler neck laying around that I purchased a while ago.. Decided to just install all that stuff today.

The NRG Hood Damper install was pretty simple.. Instructions were a little difficult to understand..

1. Remove center fender bolt and replace it with the provided pivot bolts



2. Remove the top hinge bolt on the hood



3. Mount the supplied bracket (don't mind the over sprayed bolts



4. Install the damper






5. Do the same thing on the other side.


// OEM fender bolts and Upper Control Arm nuts replaced




// Gas Filler

Old one..



New one..



// Decided to clean up and start routing the passenger side wiring, figuring out where to mount the battery.





I plan on putting the motor/transmission in tomorrow morning. Hopefully it all works out.. *knocking on wood*
I'll keep everyone updated. Thanks for viewing, reading, and keeping up with my updates.
 

·
Registered
Joined
·
740 Posts
Discussion Starter #65 (Edited)
Update 4-21-14 (4-20-14)

A late Happy Easter to everyone...

We had a beautiful day for Easter yesterday.. This is what I did (+ grilling some seafood with my lady and kids)

Got her out of storage..




back in the shed




A lot of cursing putting the motor in, but it's finally in and she's back in storage. Hoping to get more stuff done within the next couple of days. Motivated! I WANT TO DRIVE HER!! :( :vtec228:
 

·
Registered
Joined
·
740 Posts
Discussion Starter #67
Looks great! I did the same thing yesterday lol
Thanks man..


Trying to figure out my battery/electrical power re-wiring. Can someone confirm my illustration will be OK to run.



2ga wiring from the battery - Fuse box
2ga wiring from the battery - Battery Charge Jumpers

Running rywire "seperated charge harness" for the alternator and starter
 

·
Premium Member
Joined
·
4,423 Posts
I would add a fuse for each of the connections that go to the battery. Or you can also do what I did on mine which was run one thicker cable from the battery to a distribution block with a fuse in between the two. Then from the distribution block you can connect the alternator/starter and fuse box
 

·
Registered
Joined
·
740 Posts
Discussion Starter #69
I would add a fuse for each of the connections that go to the battery. Or you can also do what I did on mine which was run one thicker cable from the battery to a distribution block with a fuse in between the two. Then from the distribution block you can connect the alternator/starter and fuse box

So...
1- Battery > Breaker > Dist. Block > Connect everything to Dist. Block ?
2- What size cable did you use from the Batt to the Dist. Block ??
 

·
Premium Member
Joined
·
4,423 Posts
So...
1- Battery > Breaker > Dist. Block > Connect everything to Dist. Block ?
2- What size cable did you use from the Batt to the Dist. Block ??
Yeah just like that. Just make sure you keep a spare fuse in the car just in case something happens. I believe I ran 1/0 gauge since my battery is in the hatch and I will be running an amp off of it. You will be fine with 2 gauge since your battery isnt very far. I have some pics of the setup in my build thread somewhere.
 

·
Registered
Joined
·
740 Posts
Discussion Starter #73
05-14-14 More Parts in..

Been a while since my last update.. I've been very busy with the family and haven't had much time to work on the car... it's a little disappointing, but family comes first.

I was able to install the ARS Subframe and Sway. I received and installed most of the HardRace Traction Bar Kit, it's missing the bolts and nuts to install the bars, so they're just sitting there. JHPUSA is taking their time trying to resolve this issue. Sucks, because I haven't had any other problems with them. I also received my set of Takata Harnesses.

I didn't get to take pictures during the install.. but here is the final result.


fitment on this traction bar is the worst. If it wasn't so heavy to ship, I'd send it back.




Takata Harnesses





With the little time I've gotten to work on the car, I have still been running into little problems. Mostly missing screws, bolts and nuts. Which sucks, because now It's just a waiting game. It's very de-motivating... even pushing me to post a FS thread of the project.. Took it down though. Can't do it!
 

·
Registered
Joined
·
740 Posts
Discussion Starter #78
Nice parts!
As always, Thanks.. I gotta check your thread! need to see if its running yet..

For sure one of the cleanest swaps I have seen, looking forward to more updates! Can I ask why yellow though?
Thanks man... It's the only color Spoon Sports makes their valve cover:frown:

Sucks about the bad fitment on the traction bar. What's so bad about it specifically?
1st- I had to bend in both sides of the bar that runs across on the core support. I had to use a steel mallet to get the thing in and aligned with all the bolts holes. Messed up my paint job. Felt like it was too wide to fit... (thats what she said lol)

2nd- I know I haven't finished the install due to missing hardware, but I aligned the blue bars onto the front core support bar and the LCA brackets. I was able to test fit a temporary bolt into the front core support bar, but holes didn't align at the brackets.

I was expecting a smoother install, like the ASR brace.


+1 makes me nervous about my Hardrace bushing and camber kit...
I wouldn't let this deter me from buying their bushings and camber kit... 1- I've read nothing but good reviews on the bushings.. and they'll need to be pressed in. So you don't really have to do much of the work.

as for the camber kit.. It's adjustable and you can move the trailing arm to help make it fit. Makes things a little easier.

Hardrace will be sending me the hardware kit soon, once I receive it I will take pictures for you guys and explain what I mean a little better.
 

·
Registered
Joined
·
73 Posts
I randomly came across this. Did this guy finish his build elsewhere? I really want to see it. Such a sick build.
 
61 - 79 of 79 Posts
About this Discussion
78 Replies
24 Participants
deesautohouse
Team Integra Forums
The Team Integra community is a forum dedicated to Acura Integra enthusiasts to discuss engine building, suspension, repair, detailing and anything else Integra related.
Full Forum Listing
Top