Team Integra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,151 Posts
Discussion Starter #1
I got my integra today. I went in knowin it needed a paint job. The guy was askin $4950 for it but me and my mom got them down to $4650. It has 130Kmiles on it. I put like 250 drivin it back home today. I was expectin a normal stock integra LS but i didnt get that. I got a integra LS 4dr with nuespeed lowering springs, 3 rear windows tinted, big ass tip on stock muffler, a cd player(nothing big there) and GSR rims. I think i got a good deal on that car. I am puttin a new muffler on it in 2 days and the cd player(alpine)i want in it, 2 6x9 speakers in the back(apline type r) and orderin a AEM intake the same day. I think that is a good start to my 94 integra. What do you think. Just let me know, i want to know what my fellow TI members think.

Later,
Garin
 

·
Registered
Joined
·
880 Posts
Well congrats on getting your new car. I hope you have fun with it.. I think you got a pretty good deal.. Also Yes I think that is a good start.. Congrats again and good luck bro!
 

·
Registered
Joined
·
9,908 Posts
make sure it wanst abused, most times MODS = abuse, and make sure all the maintenance is on track, most importatn make sure the timing belt has been changed.

goodluck man, and glad to know we have an additing to the family.
 

·
Registered
Joined
·
1,151 Posts
Discussion Starter #5
thanks! I does have any performance mods besides that big tip but it runs good and i will keep it run fast for as long as i can.

Later,
Garin
 

·
Registered
Joined
·
287 Posts
yea the timing belt is a big probem with tegs. I bought my 96 ls a month ago and luckily it was already taken care of. i paid 6000 for mine but it had 80xxx miles on it and was in great shape
 

·
Super Moderator
Joined
·
14,179 Posts
congrats
 

·
Registered
Joined
·
321 Posts
Sounds good man. Hope you have fun, lol. Yea like most everyone said, make sure there arent problems with the car. I got my car in may, a 94 rs with 94k on it. I took it to a mechanic and ran a diagnostic test. It checked out with no problems at all, except for a few old wires.
 
1 - 8 of 8 Posts
Top