Team Integra Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter · #1 ·
im puttin my msd 6al in today and everything is done but i cant find a place to mount it. if anyone has done this can you please help and tell me where yall mounted yalls.thanks
 

·
Registered
Joined
·
948 Posts
Be careful about using MSD ignition boxes when you don't need them. I noticed you only have bolt-ons. ( The stock system can easily handle mild amounts of boost or high compression. )

There are many many occurences of people frying their ignitors because they threw an MSD box on there when they didn't need one.

Try searching for MSD posts specifically ones involving burnt out ignitors. There are a bunch of posts regarding this issue and how it can be avoided.
 

·
Registered
Joined
·
31,217 Posts
if you know how to remove the front fascia, the rad mount has a horizontal bar in front of it. take off the front fascia and mount the MSD onto that radiator bar. That's what I did many moons ago until I realized that I didn't need one and Shawn Church told me to remove it after he proved that it fried my distributor rotor.

with high CR N/A I'm still using the stock system but 2 levels colder plugs with smaller gaps.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #9 ·
i took the throttle cable of the mount against the back firewall and took the bracket off and mounted it there.the reason that i ordered the msd is because i am putting a zex kit on this weekend
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top