Team Integra Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
475 Posts
Discussion Starter · #1 ·
ok sometime when i am in drive at a stop light or waiting in traffic a loud vibration will start happening under the car. when i put it in neutral it stops. this is very aggrivating and is very noticable. if you are next to me in traffic or at a light and have your window down, you could hear it.

when i put it in neutral, it stops, could this be my exhaust pipe is not mounted down correctly??
 

·
Registered
Joined
·
475 Posts
Discussion Starter · #4 ·
also when installing my header to the cat under the car when i was pulling the cat closer to the downpipe to bolt them together i heard a pop, could this be one of the exhaust hangers or something?

nothing is leaking that i can see at wot
 

·
Registered
Joined
·
565 Posts
my buddy just had the motor swaped in his civic and now the exhaust at idle vibrates against something. its about right under the shifter position that its doing that....maybe u have something similar.
 

·
Registered
Joined
·
475 Posts
Discussion Starter · #12 ·
hmm so the shield that has the notches at the bottom is the culprit?

if i take it to an exahust guy can he tell that?

i am about to take the cat off and instead of doing test pipe i am going to do 2.25 all the way back to my 2.5 inlet for evo2 muffler
 

·
Registered
Joined
·
308 Posts
just bought my '95 gsr recently, ever since i've had it there has been a loud metal grinding/buzzing noise up front at about 3100-3400 rpm. I know there are previous cases of this, but all of those forums are way old. Seems like you guys have had similar noises on this thread. Wondering if anyone lately has had this problem and how to maybe fix it...? Thanks!
 

·
Registered
Joined
·
308 Posts
Just took a look/listen. It sounds like it's coming from the stock headers, or somewhere in that area. But i checked the heat shields and bolts and they all seemed okay... thanks for the help btw!
 

·
Registered
Joined
·
53 Posts
had the same noise just last week. i took it to the boyfriend, and he found it to be the heat sheild. he put some hose clamps around it. i haven't heard the noise since.
 

·
Registered
Joined
·
308 Posts
Sounds like my headers... This is prob a good excuse to buy new ones
Maybe it's just that heat shield... Is there anything wrong with taking that off...?
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top