Team Integra Forums banner
1 - 20 of 22 Posts

·
Registered
Joined
·
222 Posts
Discussion Starter · #1 ·
so after going to the store i get off the highway. and i have a loud knocking noise from my, far left piston if you are in the drive seat. what could it be. its louder then my exhaust. i drove home and shut it off. checked my oil about an hour ago. engine was still hot. but it looks like i have plenty of oil. i feel like its a bent rod or something. i am about to get some ITR cams put in. i am wondering if i should go ahead and order some rods or pistions or something. any help would be awesome.
 

·
Banned
Joined
·
2,368 Posts
red99teggy on Sep/10/07 said:
i am wondering if i should go ahead and order some rods or pistions or something.
Might as well order a new shortblock.....Good chance your whole bottom end is toast...most likely that the crank is screwed.

IF you have a knock...you might as well either REPLACE or rebuild the whole bottom end.
 

·
Banned
Joined
·
2,368 Posts
red99teggy on Sep/10/07 said:
so your saying my engine is toast.
Let's just say that ITR cams are the LEAST of your concerns, now.

Did your oil light ever come on?
 

·
Registered
Joined
·
696 Posts
Are you positive it's not the exhaust? Those things can be very misleading sometimes. I remember one time my sister's catalytic converter broke loose and sounded exactly like an engine knock.
 

·
Banned
Joined
·
2,368 Posts
red99teggy on Sep/10/07 said:
only after i heard the ticking at the light and then i turned on my a/c and my engine almost turned off and then i saw my engine light come on.
Your OIL light....not the Check Engine light. Did it ever come on?
 

·
Registered
Joined
·
222 Posts
Discussion Starter · #9 ·
first off. my exhaust rattles. cause i need a new trans mount.


and yeah. engine light never came on. just my oil light. i just went and turned it on. it almost stalled and it sounded horrible. kinda like marbles. or something. then it stoped. then i gave it a little gas and it reved up but it sounded like one marble was bouncin around in my engine. i guess i bent a rod. BUT HOW!
 

·
Banned
Joined
·
2,368 Posts
Well....you have to understand.....that OIL light is called an "idiot light" for a number of reasons. That light comes on when oil pressure goes below 5 lbs of pressure. Considering that the engine needs about 10 lbs per 1K of RPM, if the oil light EVER comes on, it's pretty much GAME OVER. That's why if you REALLY care about your engine, it's a MUST that you have an Oil Pressure GAUGE.....that way you can see if the pressure is low BEFORE it goes below that 5lbs....b/c oil pressure that low =


The HOW is either the oil pump failing or something clogging the pickup more than likely. It's very likely that you spun a rod bearing...or worse due to the loss in oil pressure. I hate to say it, but it's likely that you'll need to rebuild the whole bottom end.

The rod is almost definitely toast and there's a good possibility that the crank is messed up, too. There's no way to know for sure until you pull the oil pan and check.

I had the same thing happen with an accord....oil LEVEL never got low...but oil pressure dropped due to one of the things I listed....then there it was.....ROD KNOCK.
 

·
Registered
Joined
·
324 Posts
how easy would it be to clean the pick up, or replace the oil pump? the 60 something old man i got the car from didnt replace the timing belt in the 12 years and 84K miles he owned it, so im guessing he neglected other things, anything to look out for?
 

·
Banned
Joined
·
2,368 Posts
The Oil pump is NOT a regular wear item. It's not like Honda has a service schedule for replacing the oil pump. Clogging of the pickup isn't something that happens unless the oil didn't get changed regularly. As for cleaning it.....it's difficult. The easiest way to remedy a gunked up pickup is to replace it.
 

·
Registered
Joined
·
324 Posts
ok, sorry, didnt mean to hijack the thread, just like i said, i bought it froma 60 something guy who pulled up to sell it in his DB vantage, my baby was the least of his worries
 

·
Registered
Joined
·
222 Posts
Discussion Starter · #14 ·
np

n e ways. i started it today. and listened. my oil light stayed on for about a half a sec when i turned on my car. and i heard the knock. i opened my hood, and i could not hear the knock at all. it was almost like my engine was healed. then i reved the engine, and it knocked bad again. wondering if it is not as searious as you guys are saying. maybe i need a serious valve adjustment. i needed one before. but i was gonna get all that taken care of next month. i was gonna drive my car to the shop tomorrow. wondering what you guys thought about that?
 

·
Registered
Joined
·
222 Posts
Discussion Starter · #15 ·
np

n e ways. i started it today. and listened. my oil light stayed on for about a half a sec when i turned on my car. and i heard the knock. i opened my hood, and i could not hear the knock at all. it was almost like my engine was healed. then i reved the engine, and it knocked bad again. wondering if it is not as searious as you guys are saying. maybe i need a serious valve adjustment. i needed one before. but i was gonna get all that taken care of next month. i was gonna drive my car to the shop tomorrow. wondering what you guys thought about that?
 

·
Registered
Joined
·
339 Posts
You're probably in for an expensive job if your rods are bent. Most likely, it is as bad as everyone is saying. Let the shop you're taking it to look at it and let them tell you what to do. Make sure the shop is reputable and you know they do good work. Your bottom end is probably done with and have them show you what's wrong if you're there while they look at it.
 

·
Registered
Joined
·
1,976 Posts
Do me a favor and try something. With the car running, press in the clutch and see if the sound goes away(or atleast gets quieter).

By any chance when you turn the A/C on is the sound louder?

If you answer yes to either of these questions, your Thrust Bearings are shot, I would not recommend starting or driving the car until its fixed, if you do, your just causeing more problems.
 

·
Registered
Joined
·
800 Posts
T4-Teg on Sep/11/07 said:
Do me a favor and try something. With the car running, press in the clutch and see if the sound goes away(or atleast gets quieter).

By any chance when you turn the A/C on is the sound louder?

If you answer yes to either of these questions, your Thrust Bearings are shot, I would not recommend starting or driving the car until its fixed, if you do, your just causeing more problems.
HUH? you just contradicted yourself. I wouldn't recommend starting the car at all til you pull the pan and see if there are any metal shaving or any visible damage first.
 

·
Registered
Joined
·
1,976 Posts
^ If thats the case, his motor is already ****ed. Im just trying to help him diagnose the problem. The way he is talking it sounds like he keeps starting the car a lot, im just asking that he starts the car for 5 seconds and trys a few simple things.
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top