Team Integra Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,526 Posts
Discussion Starter · #1 ·
ok this is weird this has never happened to me before ever working on a car.

So i was working on my friend's Acura, and i came across something that's never happened to me. There was a small screw/bolt (the center has a phylips head indentation thingie, but u can use a normal ratchet set to unscrew it also it has the grooves on the outside just like a normal bolt), i was trying to take it off, and it was unscrewing but the screw wouldn't come out at all. it would just twist and twist. I tried several things, such as pliers but nothing seemed to make it work.
any ideas?
 

·
Registered
Joined
·
2,271 Posts
Zeromaz on Sep/13/07 said:
you might have to take a drill to it. drill right through the head of it
X2 if it really is free spinning drill the head, and punch the tip through with a screwdriver or something. retap the hole and sizeup the bolt if you need to use that location again. thats what'd I'd do anyways. but idk exactly where the bolt in question is located so that might come into play as well.
 

·
Registered
Joined
·
1,526 Posts
Discussion Starter · #6 ·
but can someone explain what's happening? It seems to be as if the threadings were messed up. I tried the vice grip thing and that didnt work, i even tried to use the socket at an angle and pull upwards as i was unscrewing and that didnt work.

thats really annoying
 

·
Registered
Joined
·
922 Posts
Something like this has happened to me for the front motor mount. The panel your trying to unscrew the screw from probably has a nut welded to the back of it. The pannel is not threaded but the nut is. Honda does this alot. When the welds on the nut fails, the whole thing just free spins.

Was the screw hard to unscrew at first and then all of a sudden...bang...super easy to rotate?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top