Team Integra Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
This morning my integra didnt want to start and my check engine light didnt light up when i put the key in the on position change the dizzy, ecu,and check all my fuses and they sim to be fine about to check my main relay to see if it does anything if any one know about this can yall help me

Sent from my LGLS775 using Tapatalk
 

·
Registered
Joined
·
689 Posts
Dead battery? If not, maybe you are out of gas? If the engine doesn't turn over, I'd suspect its your ignition switch. In that case you can start the car by providing 12V power directly to the starter solenoid - the spade connection on the starter. Make sure the car is in neutral before you do that. You must have the ignition key on ACC for it to work. This jumping trick should also help when you have a bad starter solenoid.

Otherwise if the engine does turn over, you may need to replace the water temperature sensor. Also check if the fuel pump is activating - listen to the sound near the back seat area after you turn the key to ACC (turn off the radio). The buzzing sound only comes for about 3 seconds.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Dead battery? If not, maybe you are out of gas? Does the engine turn over? Most of the time its your ignition switch. In that case you can start the car by providing 12V power directly to the starter solenoid (spade connection) while the key is in the ignition on ACC. Make sure the car is in neutral when you do that.

Otherwise if the engine does turn over, it can be your water temperature sensor that needs a replacement. If not, when turning the key listed if the fuel pump is activating inside fuel tank (turn off the radio).
Had full charged battery nd if crank fine just no engine light came on nd no strat

Sent from my LGLS775 using Tapatalk
 
1 - 3 of 3 Posts
Top