Team Integra Forums banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
2,714 Posts
Discussion Starter #1
So, i'm in the process of installing TL horns on the teg, and i've noticed a slight difference in the wiring. I think i get it, but i figured it couldnt hurt to pick someone's brain. The integra horn wiring has a blue wire with red stripe and a black wire going to a plug. i'm assuming black is ground, blue with red is power and the ground just grounds out through the horn's mount. the TL horns each have one wire coming out of the pigtail, blue with a red stripe. No ground wire. Again, i'm assuming the ground is through the horn's mount, but i'm also guessing that the TL's factory harness did not include a ground wire. So, i plan on combining the wiring from each horn to make a single harness to splice into the car's wiring from the factory horn for power. But, this will leave the ground wire hanging out by itself. I'm thinking I just put a ring terminal on the ground wire and ground it through the horn mount's bolt. Is this the right move?
 

·
Premium Member
Joined
·
2,714 Posts
Discussion Starter #2
Got it straightened out. For anyone else that would attempt this, i grounded the ground wire from the teg's harness to a sheet metal screw i shot through part of the frame of the car, connected the power to both plugs for the TL horns, and everything works as it should.
 

·
Registered
Joined
·
2,885 Posts
Awesome and good stuff replying back on your thread. It'll probably help users in the future if they are searching for this problem.

How does the new horn compare?
 

·
Premium Member
Joined
·
2,714 Posts
Discussion Starter #4
Awesome and good stuff replying back on your thread. It'll probably help users in the future if they are searching for this problem.

How does the new horn compare?

My bad, for some reason i never noticed i got a response to this thread! Its very different in a better way. It actually sounds like a "real" horn now. The TL's use the two - tone horn setup with the high tone and low tone, so it may not actually be louder, but it certainly sounds like it.
 

·
Registered
Joined
·
2,885 Posts
My bad, for some reason i never noticed i got a response to this thread! Its very different in a better way. It actually sounds like a "real" horn now. The TL's use the two - tone horn setup with the high tone and low tone, so it may not actually be louder, but it certainly sounds like it.
No worries!

I often thought about replacing the horn in my Integra to an Accord or something so it's not the road runner "beep beep" but as you said, a more "real" horn sound.
 
1 - 5 of 5 Posts
Top