Team Integra Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter #1
this is just a little fyi for all yall.. i have a 2000 gsr and i put an AEM ram air intake on it.. well anyway about 8 months later my ac went out, turns out that the intake rubbed a hole in my high pressure ac line,and there were signs of wear on the intake as well.. the dealer wanted $200 bucks for this line, i found one at a junk yard for 50 bucks though, the guy at the yard was telling me thats a common problem with intakes, anyway i put a thick piece of rubber around the ac lines and zip tied the intake down to keep it from moving,it's fine now, no more wear on the intake or ac lines..so you guys might want to check that out on your tegs..
 

·
Registered
Joined
·
1,026 Posts
I have noticed that rubbing, didnt think much of it though. I have had my instake for about 2 years though with no problems. Definately going to secure it now! thanks!
 

·
Registered
Joined
·
400 Posts
yup...happens all the time...i was a victom too...ive mentioned it a couple of times on here...goodluck with your tegs...hope no one else burns a gash in thier AC pipe...
 

·
Super Moderator
Joined
·
14,177 Posts
I must've gotten lucky with mine. Mines at least 1/2 inch away if not more. But it's one of the things I check everytime my hoods open.

btw: zipties are the next best thing for repairs other then duct tape
 

·
Registered
Joined
·
36 Posts
i put a racing sock(its just a pair of socks)between the ac lines and my intake, works like a charm and is a rag for checkin the oil
 

·
Registered
Joined
·
155 Posts
Almost happen to me also. I forgot to put the support bracket on for like a month and the metal started to show.
 
1 - 9 of 9 Posts
Top