Team Integra Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
869 Posts
Discussion Starter · #1 ·
ive searched. if this is in wrong forum im sorry.

1997 gsr, bone stock. WAS running strong

i did the bypass by connecting the 2 coolant hoses together off the throttle body.
in the process i removed the metal tube that was coupled with the air tube to the intake.
i then made a new tube for the valve cover to the intake tube.

i start the car and my idle is at 300-800rpm andeverywhere in between, my car sounds like a v8.
black smoke out the tailpipe. spark plugs are completly black.engine is shaking. im running very rich?
i did bleed the cooling system by removing the rad cap and idleing (sort of)all air is out.

if i disconnect the iacv the car stalls.when the car stalls after pulling iacv if i plug it back in i hear a ringing sound???WTF.
the idle screw does nothing.

ive sinse run the coolant lines back to the tb and bled the cooling system.
ive reset the ecu by pulling the fuses.

im not throwing any codes, everything is plugged in in the right spot.

i think i covered everything, WHATS UP WITH MY CAR??
 

·
Registered
Joined
·
869 Posts
Discussion Starter · #2 ·
i took it to a mechanic today. after 4 long days of scratching my head trying to figure it out.

it turns out that my fuel pressure regulator is not funtioning properly. my fuel pressure at idle is 52 psi and it goes up to 63 psi when the vacume is removed from it, or you give it any throttle..the ecu is trying to fix this by shorting the pulse width to the injectors, with no luck.

he suggested i change the fpr.
an adjustable fpr and a fuel pressure gauge are in the mail.

any thoughts?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top