Team Integra Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
It's unfortunate that when I post on here it is usually the problems that I have. But all you guys are very knowledgable and have helped me out before.

Since last week, my car is idling really rough. 500-1500 RPMs in neutral when the AC is on. You can visibly see the engine vibrate/shake a lot when the hood is popped. The exhaust goes 'putt putt'. When the AC is off, it still idles very bad, but not as bad as when the AC is on. My last MPG have been 24 and 20.5, well shy of my normal 26-28 MPG. Also when I come out of first, the car shakes at 500-1100 RPMs and feels like its going to almost die getting out of first. Car also has no pickup in the last week. Could not get it past 78 the other day
Now I have tried to put in a fuel injector cleaner on the last tank of gas resulting in the 20.5 MPG. Don't know how long til that kicks in. Spark plugs, vacuum hoses appear to be fine. I got my oil change last wednesday and noticed the problem on Thursday. Acura won't let me take it in unless I pay them $80 to look at it since they do not think the problems are related. Please give me your advice everyone.
Thanks again...
 

·
Registered
Joined
·
240 Posts
first things first... CHECK YOUR DIPSTICK! if they made a mistake and all your oil leaked out, you need to get that fixed ASAP... don't drive it ANYWHERE until the engine is properly lubricated!

if oil level looks ok, ask them the weight of oil they used... should be 5w-30 or 10w-30 usually...
 

·
Registered
Joined
·
39 Posts
You might wanna check to see if your timing gears skipped. Open up the valve cover and just check to see that the timing gears are lined up correctly. Dunno if this is the problem, but it's worth a try.
 
1 - 3 of 3 Posts
Top