Team Integra Forums banner

1 - 5 of 5 Posts

·
Registered
1996 Acura Integra Special Edition
Joined
·
1 Posts
Discussion Starter #1
Hi everyone, i just bought a 96’ Integra SE 4dr, and when the car is at idle, the rpms get really low, then shoot itself back up. sometimes the car itself even shakes when it gets low and shoots up. I’m thinking maybe the distributor. any ideas?
 

·
Administrator
Joined
·
4,035 Posts
Hi everyone, i just bought a 96’ Integra SE 4dr, and when the car is at idle, the rpms get really low, then shoot itself back up. sometimes the car itself even shakes when it gets low and shoots up. I’m thinking maybe the distributor. any ideas?
Why are you thinking a distributor? What diagnostics have you run that lead you to thinking the distributor is faulty? Have you done any searches on this site for other threads in regards to idle issues, or have looked at the IACV?
 

·
Registered
Joined
·
1 Posts
☹ Had the same issue but was cause by a bad wiring harness at my coolant temp sensor over the time oil from a failed distribuidor finds its way into the connector
 

·
Registered
Joined
·
4 Posts
Same problem I'm having, sometimes after starting the car idles normal then drop to almost stalling then goes back up and idles normally. Only happens sometimes..its weird.
 

·
Registered
Joined
·
4 Posts
@vexa Hi, I had this same problem with my db8. I had to remove the radiator cap, then turn on the car, turn on the ac heater on full blast and then go back to the radiator watch for all the air bubbles to come out. After that is done turn off ur car, heater, and top off ur radiator if it needs it put back ur radiator cap and then turn on the car and see if this works for u .
 
1 - 5 of 5 Posts
Top