Team Integra Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,490 Posts
Discussion Starter · #1 ·
ok , so i reset the ecu , and drove it around the block , when i first start it it just sits at like 3000 rpms , then i guess when it warms up more it startinggoing from 3000 or 2500 down to 1 then up then down and up and down again and again
it drives fine . . but i turned it off and tryed to start it again and it would just click once and die ( no power) so i had to jump start it , then it worked fine to atleast bring it back 1 block to the shop
my alarm isnt as loud as before the accident idk gimme info , i am searching on more then one forum so i just want lots of suggestions of things to try.

what about the IACV or THE PCV valve or fast idle thermo valve ??

i am getting a small amount of smoke in the engine bay , all white smoke and the idle surges still

i let it still for a while runing to warm up , then the idle surges , the i drove it and it still surges in neutral and when the clutch pressed down( neutral)

please help ,im out of money and dont wann bring it to a shop ( that would be using alot of money)


i have also heard that about my headgasket because of the white smoke . . .but that was just a thought i had
 

·
Registered
Joined
·
1,490 Posts
Discussion Starter · #3 ·
yea , what about the white smoke , i know its normal for alot from a car that hasnt been started in a while but it still makes the white smoke when i start it , although not as bad


on a side note to MD amazing profile

and did you upgrade from a 96 gsr to a 01 itr ( not thats its any of my business )
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top