Team Integra Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
This is long, I apologize. But I have a turbo b16a in a 00 gsr. I have a obd2 to obd1 jumper harness. So I hooked up the kit got the coil packs in (currently have bkr7 plugs in it) and I obd1 distributor that was wired to use an obd2 connector as that is what is on the cars harness.



Originally when I pinned the wires into the ecu I was getting the power light on the box and when I would crank the car the ignition light would flash but no sync light also it would only crank never sounded like it was trying to actually turn over.



So I re pinned the sync wire and accidentally pulled the ign wire out of A22 of the jumper harness (the part that plugs into the ecu). I re pinned the ign wire and put it into the A22 slot went to start the car and now I had the power light and my sync light flashing but no ign light. I cleaned the ground and that didn’t work. I bought 10 new pins and a brand new jumper harness and pinned the wire into A22 and still sync power but no ign light I re pinned this wire about 9 separate time just in case and yes I was using the proper tool.



I thought maybe when I was putting the connector into the ecu it was pushing the pin out so I opened the door and “held/“pushed”” the pin and went to start the car and still power sync but no ign light. Was curious if I should try A21 (I know they are the same but idk what else to do). I was thinking maybe the box I have is bad ? I hooked my laptop up and it gave an error signal along the lines of ign signal not detected.



So I sent the ECU and CPR to Hondata. They said their shop car didn’t want to start with my ecu and map, but it started right up with their map. They said to just reupload my map and it should be good to go.



But I got my ecu and cpr back today. I put it in the car with a brand new wiring harness and rewired everything again. I put in a new battery, checked all three boxes in SManager, and reuploaded the map. I again had the power and synch light, but still no ignition light. I erased the ecu and uploaded the map again and had the same issue. I pulled the pin from A22 and inserted it into A21 and still had the same issue. I plugged A22 into A21 and kept the ignition wire in A21- same thing. I got a wire and jumped A21 to A22 both directly to the ignition wire. Same issue. I thought here could be an issue with the pinning, they did click into place, but I thought “what the hell, I’m this far in.” So then I took the original wire I had depinned from A22 and put it back into A22 and made sure it was super sung and fit and soldered it to the ignition wire. Still same issue. For the hell of it, I tried a different map (since Hondata said their map worked). I uploaded the Turbo B18C map directly from SManager and that didn’t work either. I’m at a loss. Do you have any ideas?
 
1 - 1 of 1 Posts
Top