Team Integra Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
436 Posts
Discussion Starter #1 (Edited)
morning everyone! been awhile since I've been on here but I've been apart of ti since 2007, just recently got back into the seat of two integra (because having one isnt enough) and I needed some help. The 98 integra I picked up came with an h22 swap already installed and I'm having crazy issues with it. Is anyone familiar with this swap??
I'll keep looking through the diys but if anyone has any info regarding harness to use, ecu, proper swap procedure please hit me up
 

·
Administrator
Joined
·
4,118 Posts
morning everyone! been awhile since I've been on here but I've been apart of ti since 2009, just recently got back into the seat of two integra (because having one isnt enough) and I needed some help. The 98 integra I picked up came with an h22 swap already installed and I'm having crazy issues with it. Is anyone familiar with this swap??
I'll keep looking through the diys but if anyone has any info regarding harness to use, ecu, proper swap procedure please hit me up
There's a ton of information on these swaps:

Search:
Team Integra: H22 Swap
 

·
Registered
Joined
·
3 Posts
Any specific questions bout the swap? I’m a new member to ti but I’ve been running my h22 teggy for almost a year now and had to deal with almost everything on the car lol unfortunately not the most reliable swap but also not the worst!
 

·
Registered
Joined
·
436 Posts
Discussion Starter #5
I sent you a dm figured it would be easier, I'm going to add some photos of the engine bay and swap tonight so you can see what I'm working with here lol.
Thank you
 

·
Administrator
Joined
·
4,118 Posts
I sent you a dm figured it would be easier, I'm going to add some photos of the engine bay and swap tonight so you can see what I'm working with here lol.
Thank you
It might make better sense to ask your questions here, and help other members who might have similar issues now or in the future. I wouldn't keep this to a dm.
 

·
Registered
Joined
·
3 Posts
Basically what he informed me is his car is cranking , but won’t start up. He drove his car onto a trailer when he bought it , but now , nothing. Maybe try a different Ecu since you mention it was chipped but I don’t see why it would act differently after not driving it for a while. I’d just look around your wiring since you said it was a lil janky and see where or if you’re not getting power to a fuse box. Anyone else got two pennies?
 

·
Registered
Joined
·
436 Posts
Discussion Starter #9
okay so I came home today and prayed to the honda gods and it fired up but is running really rough. trying to figure out all the sensors on the throttle body, I'm missing the plug that goes into the sensor on the back of the throttle body closest to the firewall. Trying to identify everything the motor is a h22a block number 3080201 and it has a m2a4 transmission. going to post some pictures now excuse the mess it's still cold where I am so I cant wash anything yet. Also my battery light is on but the alternator is cranking out 14.3 volts at the battery, I guess the fun starts hopefully the car still does tomorrow
 

·
Registered
Joined
·
436 Posts
Discussion Starter #11
the plug on the back of the throttle body was in the wrong spot that one was for the map sensor on the top. switched it and suddenly the car started idling at 800rpm finally. so the sensor that is hooked up in the second picture is the one I need to figure out what it is.
 

·
Registered
Joined
·
436 Posts
Discussion Starter #14
I've been a b series guy for as long as I've owned hondas this h series is all new to me. and by the looks of it ive inherited a mess
 
1 - 14 of 14 Posts
Top