Team Integra Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter · #1 ·
heres the scenario ... my car turned off while i was driving so i replaced the battery AND alternator with brand new parts. then i drive my car for like 5 blocks and it shuts off so then i find out the alternator is not charging the battery. then i go get the alternator exchanged for another new one and it still does not charge the battery. i'm a full time college student and worker and my integra is my only automobile so please if you know anything or can think of anything to help me for find out the problem please help.

thanks in advance for your time
 

·
Registered
Joined
·
337 Posts
the power wire goes from the alternator to the fusebox. then from the fusebox to the battery. check all you connections. or maby something really stupid like no belt? not trying to insult you but youd be suprised what people overlook
 

·
Registered
Joined
·
474 Posts
check the fuse. I know its a common problem in civics of a similar year, my roomate just had the problem. If the fuse is blown, replace it but be sure to check it again because it may be blowing due to a stripped wire causing a short, that was my roommates culprit.
 

·
Registered
Joined
·
451 Posts
Check all fuses under the hood (top, left side) and under the dash.... Also check all grounds to see that they are not loose or corroded. Check the ground wire right on top of the alternator and make sure its tight. (should be an orange or green plug covering it) Good Luck!
 

·
Registered
Joined
·
64 Posts
Is there a link to an article here explaining the basic battery/power layout?

My car doesn't hold a charge too well so I gotta push start it..

a lot..

in front of girls..

='(
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top