Team Integra Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
I installed a megan racing 4-2-1 header about two weeks ago on my RS. Everything is fine but tonight I noticed a ticking (almost a putting) noise coming from the bay. It gets louder the more I push the gas, but interestingly it doesn't "tick" faster - its always at the same interval (pretty fast). Has anyone ever heard of this? Is it a leak? I thought leaks were like a whooosh noise...

thanks
 

·
Registered
Joined
·
1,118 Posts
Does it only happen when the car has been running for a while?

Could it be the spring bolts on the downpipe? When I replaced my exhaust system, these things made a pretty loud ticking/tinking noise while they were seating themselves and the heat was making them expand. 2 weeks is a long time though. Mine did it for a few days.

Make sure the bolts are torqued correctly and that the gasket is seated properly.

-Nick
 

·
Registered
Joined
·
878 Posts
try to see if all the bolts/nuts on the header are tight mine did the same thing for a little while but it was b/c one was just a little loose and after running it for a while it rattled looser
 

·
Registered
Joined
·
304 Posts
I had a crappy OBX 2-piece header that leaked between the 2 pieces and sounded somewhat like a tick. You might not even be able to see the leak, but it's there somewhere on one of the junctions. I had to feel around carefully with my bare hand to find it.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #10 ·
Ok, so today I took off the header gasket that came with the header and put the stock one back on. But, unfortunately, my car still sounds like a damn tractor!!! I noticed something interesting too....it only makes this "mechanical ticking" noise when moving and in gear, not when I rev in neutral, or rev at a stop.
 

·
Registered
Joined
·
989 Posts
kellogg97ls on Sep/25/07 said:
Ok, so today I took off the header gasket that came with the header and put the stock one back on. But, unfortunately, my car still sounds like a damn tractor!!! I noticed something interesting too....it only makes this "mechanical ticking" noise when moving and in gear, not when I rev in neutral, or rev at a stop.
Bringing a post back from the dead... I have this same problem. It only makes this sound when im driving and between 2.4-3k rpms. It doesn't do it while idling or just neutral reving. I recently had my engine swapped, and after I got the car back is when I noticed the noises. It looks as if the connection for the top half of the header and bottom half may be missing a bolt. Could this be causing the noise issue?

It's like a slight 'clicking' noise, but it's not the usual honda tick, because I can hear it while driving (over the running engine) from the driver seat. It sounds like its coming from underneath, near where the cat would be.
Any suggestions would be helpful as this noise is driving me INSANE!

Also, I have a noticed a high pitch whistle that takes place during this noise, and if I let off the gas while accelerating, both noises dissappear at the same time.
 

·
Registered
Joined
·
56 Posts
it could be the doughnut gasket between your header and exhaust piping. When you move off you motor tilts backwards and the engine pulls the exhaust piping forward, and if your doughnut gasket is broken or the bolts are loose then it makes a noise as if you were open header or a loud exhaust leak. jack up the car and check it out.
 

·
Registered
Joined
·
42 Posts
I have the same problem too. I think it's loudest when I first start the car from cold, and it diminishes as the car warms up. It's like a ticking or a high pitched rattling. I always assumed I broke some welds or something on my cat converter when I bottomed out on a speed bump...

on a side note, the "honda ticking" is normal? I've been scratching my head trying to figure out where that sound is coming from.
 

·
Registered
Joined
·
264 Posts
When i had my megan 4-2-1 for my rs, I had the same exact problem. I didnt install the O ring gasket...hence i had ticking from 3- 5 rpm and got progressivley louder as i pressed the gas. It goes away at highway speeds.

So definitely check the O ring gasket and flange between the header and the cat.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top