Team Integra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
517 Posts
Discussion Starter #1
right now my dad and i are installing 4-2-1 2 peice header. i got all the bolts off of the header but its stuck to the engine like we got the 9 at top off 2 at cat and 2 support ones and its stuck. like we tug at it but its doesn't move... any ideas please im me at lurkerpika or reply we are doing it right now and we dun know what to do pleaes help thanks
 

·
Registered
Joined
·
8,097 Posts
If you have a rubber mallet try hitting the sides of the header to jar it loose. Whatever you do don't try to "pry" it off as it will mar the head.
 

·
Registered
Joined
·
6,059 Posts
Check you're instant messenger, gave some tips, at least thats all I can think of. If none of that works then thats pretty f'd, they usually just come right of.
 

·
Registered
Joined
·
517 Posts
Discussion Starter #6
ok i got the header off thanks guys actually the header had one more bolt near the back of the heatshield like on the side. ok right now i have big problem. is there a gasket between the header and the cat? if so whats it look like cause i tightened everything very tightly and between the cat adn the header is still leaking i know casue i put my hand there
 

·
Registered
Joined
·
8,532 Posts
There is a gasket between the header and the cat. I take it yours didn't come with a new one?

Look on your old header, the gasket is probably still on there just very black and old. You can pry it off with a screwdriver. It wouldn't be a bad idea to get a new gasket, but a used gasket is better than no gasket in the meantime.
 
1 - 8 of 8 Posts
Top