Team Integra Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
I actually don't know how long it hasn't been working, but I guess there is supposed to be a light that turns on if your hatch isn't closed all the way (98 Integra)??
Kinda like the Door Ajar warning light... but my hatch light doesn't light up... what do you think is wrong? I'm thinking either a fuse blew (unlikely since the Door Ajar's work) or the wire came loose. Does anyone know what wire(s) sets off the warning light? Is it a harness of some sort that attaches to the rear hatch lock?
 

·
Registered
Joined
·
161 Posts
Discussion Starter #3
dankone on Jul/31/02 said:
I dont have that either
Really? That's odd. Maybe it was never there? Do you have an Integra h/b or sedanBut if you look closely enough on the dash near the bottom, there is an icon that resembles a car with the hatch open?
 

·
Administrator
Joined
·
43,014 Posts
i **think** the 98+ has one "dummy" light for the doors and hatch.. but don't quote me on that

easy way to find out is to start the car, get out of the car, close the doors, open the hatch, look at the dash to see if the "door ajar" light is on, or any other indicator for that matter

i am assuming by your username that your car is a 98
 

·
Registered
Joined
·
161 Posts
Discussion Starter #7
what do you mean by dummy light? like it's there but never lights up?
yeah it's a 98 h/b.
and yeah i did do it w/the ignition on... the door ajar lights up fine
 

·
Registered
Joined
·
155 Posts
Mine hasn't work for a long time neither. Nor does my trunk light. Did you install an alarm or anything? Maybe the wire came loose.

Oh, and it did work before, but I never notice when it stop.
 

·
Registered
Joined
·
461 Posts
I have one on my 2001. noticed it when i started driving after forgetting to close it totaly.
 

·
Registered
Joined
·
3,448 Posts
My '97 LS hatch has one. In fact, I used that same sensor to trigger my alarm (in addition to the door pin, of course).
 

·
Registered
Joined
·
400 Posts
i actually have the oppsite problem...sometimes i hafta slam the trunk a few times before the trunk light goes out....anyone else have this problem...?
 

·
Registered
Joined
·
1,778 Posts
my hatch light works fine, the thing that sucks about my little cluster right there, the gas light rarely works, and the seatbelt one nevr works.. (which I dont mind since i hardly wear my seatbelt)
 

·
Registered
Joined
·
3,185 Posts
mine's doesn't work if it's down already.. in the latch.. if it is completely open it goes on.. but sometimes it's partway open and if i back out the driveway.. the hatch twists and makes an awful snapping noise.
it's only happened once.. but my hatch is a bit squeaky now.. it de-cherried the hatch for sure..
 

·
Registered
Joined
·
155 Posts
Mine was opposite of yours vietcious. I had to slammed the trunk for the trunklight to come on. But now it's dead and I don't know why.
 
1 - 14 of 14 Posts
Top