Team Integra Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
702 Posts
Discussion Starter · #1 ·
Did you check the timeslip section?? There's a nice list there from most of the people that have been to the track. BTW those are very nice times you've got there....Congrats!!

Drew
 

·
Registered
Joined
·
476 Posts
i'm too ashamed to post my time.. i'm reallly slow..


i don't kno why.. first time i went to the track with my gsr.. i ran an average of 16.6 stock... i dunno the track is pretty bad.. not one of the best in the world.. there's even grass growin on the tracks.. geez.. then i just went again recently..

Last time: 15.9 @ 87.75 mph
R/T: .877
60 FT: 2.58

took forever to get that.. i did like 10 runs.. kept gettin low 16s.. then finally on the last drop of gas.. and when they were about to close.. i got that.. anyone kno why i ran so slow? maybe cause i ran with 17s? or the altitude? i dunno the altitude but its central panhandle.. if anyone really knows where that is.. any info or advice would be appreciated...
 

·
Registered
Joined
·
934 Posts
Whoops, deleted the post to find the section, but couldnt find it, Thank you. By the way, where is the timeslip section, I cannot find it.

1997 Black Ac Integera - See parts list.

Best time: 14.4 @ 94 mph (w/o Cam Springs, Retainers, Gears)

Est Time Now: 14.0 - 13.8
 

·
Registered
Joined
·
702 Posts
Discussion Starter · #5 ·
vi3tgsrb0i, Your 60 ft. time is really high. I don't think you're getting a very good launch. Is your clutch in good shape? Did you try setting your tires at a lower p.s.i.? Practice makes perfect.

Drew
 

·
Registered
Joined
·
476 Posts
yea my tires were at low psi.. and i think my clutch is bout to blow out.. i'm just not sure when.. i grind now and then when i shift from 1st to 2nd.. sometimes into 3rd.. but thats rare.. oh yea.. i wasn't the only one that ran my car.. two of my other friends who drive more than me ran it.. and they ran slower times...
 
1 - 7 of 7 Posts
Top