Team Integra Forums banner
1 - 20 of 38 Posts

·
Registered
Joined
·
3,241 Posts
Discussion Starter · #1 ·
i have a 1998 GSR and the first time ever to the track the best i could pull was a 16.6. i went back a week later, work on my launches a little, and the best i could get out of it was a 15.919. My 60' times are really bad though they average around 2.4-2.7. my engine is totally stock so far, but i want to get my times down to stock times around 15.5 first. any tips for me?
 

·
Registered
Joined
·
711 Posts
wHAT ARE YOU LAUNCHING AT? WHAT IS YOUR TIRE PRESSURE SET AT AND WHAT TYPE OF TIRES DO YOU HAVE?
 

·
Registered
Joined
·
3,241 Posts
Discussion Starter · #4 ·
I usually launch it at around 4000 rpm and keep the tires around 27 psi. I do however have crap for tires. I bought it from this lady who put Road Hugger all seasons on it. I have been saving up money for some new tires and wheels but until then im stuck wiht these.
 

·
Registered
Joined
·
8,532 Posts
Heya!

I think Jon and I ran into you at miland alittle while back (red and silver teg's). I think your car might need a tuneup (sparkplugs, wires, etc), that made a huge difference for Jon's car. At 2.4 on the same track, I am running 15.8 on a RS with mild boltons.

Like stated before, lowering the tire pressure helps. The front should be pretty low 18 - low 20's.. the rear tires should have the maximum rated pressure available.
 

·
Registered
Joined
·
3,266 Posts
StyleTEG on Sep/27/02 said:
I think your car might need a tuneup (sparkplugs, wires, etc), that made a huge difference for Jon's car.
Thats good advice. Get your engine running at it's best before putting anything into it. That way you can get a true baseline. I started around 16.3's... gave it a tune up... and now my best is a 15.0... i have I/H/C/E though. Good luck.
 

·
Registered
Joined
·
663 Posts
i heard that if you launch at 5000 and ride the clutch to lessen tire spin, its supposed to help. i haven't tried it yet though. its one of my friend's methods.
 

·
Registered
Joined
·
476 Posts
same thing with me...
i'm reallly slow..

i don't kno why.. first time i went to the track with my gsr.. i ran an average of 16.6 stock... i dunno the track is pretty bad.. not one of the best in the world.. there's even grass growin on the tracks.. geez.. then i just went again recently..

Last time: 15.9 @ 87.75 mph
R/T: .877
60 FT: 2.58

took forever to get that.. i did like 10 runs.. kept gettin low 16s.. then finally on the last drop of gas.. and when they were about to close.. i got that.. anyone kno why i ran so slow? maybe cause i ran with 17s? or the altitude? i dunno the altitude but its central panhandle.. if anyone really knows where that is.. my tires were also at 27 psi.. and i usually launch around 4000 like 98teggsr..

i guess 98teggsr and i have the same problem....
 

·
Registered
Joined
·
76 Posts
ZenSokuRacer13 on Sep/27/02 said:
i heard that if you launch at 5000 and ride the clutch to lessen tire spin, its supposed to help. i haven't tried it yet though. its one of my friend's methods.
hope your friend doesn't mind replacing his clutch
 

·
Registered
Joined
·
3,187 Posts
i um posted my runs at member's timeslips section..
[email protected] 15.3 corrected for elevation

but two weeks back i went again.. lowered my tire psi down to 25psi and launched at 5000rpms.. got my 60fts down to like 2.3 i was suprised.. but my clutch is slipping.. so i had to launch higher than usual.. otherwise i'd drop outta vtec and bogg of the line.. =)

i suppose my launch has become better due to better suspension. =)
 

·
Registered
Joined
·
1,113 Posts
Found my old timeslip from Beech Bend KY raceway (Bowling Green, KY). Mods at the time: DC 4-1 header, Koni Yellows, NeuSpeed Sports and an ITR rear swaybar.

R/T:1.075 (zzzzz, huh, what? Oh yea, race)
60':2.273
330:6.244
1/8:9.565
MPH:73.77
1000: 12.432
1/4:14.869
MPH:92.03

I ran a 14.89 @ 93.1 in Orlando as well, w/ just the DC 4-1 header.
 

·
Registered
Joined
·
2,918 Posts
i think your 60ft's aren't that bad. i was pulling 2.5's and up with 15.4-15.6 1/4. i had my tanabe on at that time. my quickest then was 15.365. that run was a lucky one for me. i had been unsuccessful in reaching the 15.3's other times, though. this was during consecutive wednesday nights at the track. i didn't bother to lower psi because i had no guage. i feathered clutch at 4k with very little, if any, tirespin. my friends had told me my car didn't "jump" off the line. i felt i wasn't aggressive enough on letting off clutch.

anyway i was at the track last saturday and ran best of 15.249 with the addition of the aem cai. also a 15.263. i got a hold of a guage and lowered psi to 20(left),18(right). one of the TI members suggested i stagger it this way because of the difference in length of the axles. anyway, launched at 4-4.5k. feathered it but with more aggressiveness and had tirespin, but not too terrible. got 2.38 60 ft's. i was impressed with myself. the aem surely lowered my times a bit. i had 2 other runs: 15.65--on this one i bogged at the line, too quick off clutch. and a 15.444--i had lowered psi to 15. launch was good. i was thinking the tires were too low. next time i'll just stick to 20-18psi. oh yeah i have bgf euro t/a's. i'm going to get kuhmo 712's next.

well sorry for making so long...it's late...i'm bored. just giving you info on my techniques. overall....just practice your launch and shifting. hey do you press clutch in all the way to the floor? i used to, but now i just go halfway. i feel this may have helped me. let us know how things go.
 

·
Registered
Joined
·
306 Posts
AEM intake, DC 4-2-1 headers
everything else stock

preilli supoersport 7000's

no sparetire, rear seats

5k rpm launch

14.6 @ 93 in 105 degrees

this was about a year and a half ago
 

·
Registered
Joined
·
3,241 Posts
Discussion Starter · #14 ·
Hey STYLETeg i did run into you and your friend at milan . I did however put new plugs and wires in my car. My air filter is dirty but i orded an injen CAI anyway. My fuel filter was changed too. So i will probably go again this week to try again. Last week when i went to milan i only got three runs in over 5 hours. I hate that track. I look for my timeslips today and post my best run. Thanks for all your help, i really hope i can get my times down to at least a 15.5.
 

·
Registered
Joined
·
648 Posts
if you can find your own best launch and is a decent driver, you should pull good times, I ran 16.0 stock on my ls
 

·
Registered
Joined
·
3,241 Posts
Discussion Starter · #16 ·
okay i found my slips. here is my best 1/4 mile:

R/T:.891
60':2.497
330':6.678
1/8:10.242
MPH:68.41
1000': 13.329
1/4:15.919
MPH:87.38

Here's my last run at the track:

R/T:.674
60':2.526
330':6.883
1/8:10.396
MPH:69.98
1000': 13.420
1/4:15.967
MPH:88.74

Like i said before my 60' times aren't that great. For my 15.919 run i launched it at 5k. I slipped through most of first but it got me my best time. I was also running on normal psi in my tires. I think i can drive fairly good for this being my first stick car. I can power shift at 8000 without getting to my fuel cutoff at 8200. So I know I can shift pretty damn good, but its my launches i just cant get down.

Hey StyleTEG..if you're reading this, when do you plan on going back to Milan??? We should meet up there sometime.
 

·
Registered
Joined
·
3,266 Posts
ToDa003 on Sep/29/02 said:
AEM intake, DC 4-2-1 headers
everything else stock

preilli supoersport 7000's

no sparetire, rear seats

5k rpm launch

14.6 @ 93 in 105 degrees

this was about a year and a half ago
what year integ? GSR, right? Just curious. I'm not doubting ya, but I'd like to know more about your car. Were you powershifting? That's the only way I've seen times like that come out of a relatively stock GSR. Were you running racing gas? How many miles are on your car?
 

·
Registered
Joined
·
187 Posts
If you run on a cool night, and do most everying I did to my car, you'll hit times like I did. That is, if you're at the same altitude I am in Indy. Fully stock, I ran a 15.1. I cant remember the exact trim of the car. And with an AEM cold air intake, removed power steering belt, fuel pressure regulator and dual stage actuator vacuum lines removed and plugged, and the front tire PSI set to 20, I ran a 14.5 launching at 5100 RPM with a clutch dump, shifting at redline. The tires will spin and it may feel bad, but trust me on this, I've hit multiple 2.2 60 foot times.
 

·
Registered
Joined
·
88 Posts
hey integraholic, where did u come up w/ the idea for removing the actuator and vacuum lines? did this really help your times? i'm just curious about lil mods you can do to a teg, i too take off the p/s belt, but was not aware of plugging up the vacuum lines? if u could tell me in detail of what exactly u did to do this, and what u think this does to the engine? GSR i am assuming?
thx man
later
 

·
Registered
Joined
·
389 Posts
anyone else getting really SHTTY times in their GSR?s ME ME ME. lol

i need motor mounts BAAAAD

wheeelll hop hop hop hop

sucks for me.
 
1 - 20 of 38 Posts
Top