Team Integra Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
333 Posts
Discussion Starter #1
Hey Everyone!! I have a 1996 GSR, 5spd, lowered, and a cold air intake. When driving at 1/4 throttle, everything is fine but if I go over 1/2 throttle in first and second, or full throttle in 3rd, 4th or 5th, I get this horrible loud metallic rubbing sound as if there is some contact between two metal parts somewhere. It seems to be coming from underneath the car between the engine and the firewall. the car is pretty low and I hit speed bumps underneath no matter how hard I try not to. I am raising the coilovers back up but until then, I need to fix this problem. Any ideas/?
 

·
Registered
Joined
·
636 Posts
May be your heat shield, since you say you always hit speed bumps it may have been bumped loose. Jack your car up and check the bolts to see if they are loose and maybe just tighten them up to be sure.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #3
Thanks Tegman, I appreciate your quick response. I love driving my car,I love everythign about it. I don't know much, technically, about it. Where is the heat shield? Are there more than one? I know there is one covering the exhaust manifold. Also, I should point out, If I am in neutral and I rev it up to as high as redline, it doesn't make that noise. Its only during forward acceleration. one last thing, what kind of jack can I get to get under it? the car is so low. any recommendations on that/ THanks again guys
 

·
Registered
Joined
·
636 Posts
Sorry about that..I was talking about the shield around the cat. As for a jack to get under there, since you have coilovers you might just want to raise your car back up enough to get a regular jack under there, I'm not aware of any special jacks for lowered cars.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #6
and would the heatsheild around the cat cause it to only make the noise while in motion but not when revving in neutral?
 

·
Registered
Joined
·
333 Posts
Discussion Starter #8
Tech, is yours REALLY LOUD? I have a really quiet cat back DC Sports system and a CAI but this buzzing overpowers both of those by a HUGE margin
 

·
Registered
Joined
·
26 Posts
hey check your wheel bearings because i had the same problem with my 96 LS. Jack up your teggy and grab a hold of your tires from top to bottom and try moving it in and out. If you have play in the tire,,your bearing is shot,,,so everytime you drive your ride, you will hear a metal to metal sound like if something was grinding...Hope this helps you out.
 

·
Registered
Joined
·
41 Posts
sounds to me like your exhaust is coming into contact with the body of your car someplace.... as your motor torques when you press the gas it twists in its mounts as it propels the car forward. You have a joint in your exhaust right under the firewall that i'm guess it where the exhaust is articulating an hitting the car. that's my guess as to what it is, what causes it? check your rear motor mount, i bet its worn.

also on a side not, for jacking your car up, drive up onto a few boards, such as a scrap of 2x4 or 2x6, then stick the jack under the car, that extra 1.5" makes all the difference when your trying to stuff a floor jack under a lowered teg.
 

·
Registered
Joined
·
19 Posts
In my experience, after lowering and adding sway bars, my heat sheild would rub on my shift linkage and cat. Had to bend the sheild a bit to make the metal to metal sound go away.
 
1 - 13 of 13 Posts
Top