Team Integra Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1,704 Posts
Discussion Starter · #1 ·
For about 2 months now every other week or so I'd go to start the car and it would click a few times and then after waiting I'd start it up and it would work fine. Today I tried to turn it on and nothing.

So I go and get a new battery, replace it, and I go to start the car and all I get is a loud 'click'. The lights, radio, all work fine, I just get no sign of the car wanting to start.

I'm searched and searched and I continue to get conflicting information about what could be the problem. I'd really appreciate any help
 

·
Registered
Joined
·
320 Posts
starter....take it out go to advanced auto or your local auto store and have them test it. its free and more than likely your problem.

btw it takes literally 10 mins to take it out. i did the same thing.

Aaron
 

·
Registered
Joined
·
10,778 Posts
if your battery/alternator are fine you can pop start the car....im assuming you have manual.

In order to pop start the car you need to get the car rolling in nuetral so push it so it gets going to like 5 mph. Then hop in the car, push in the clutch, put it in first gear and turn the key like you normally would to start it. While turning the key, pop the clutch (let it out rapidly)THis should kick the engine over and it should start. Just thought that might help ya get to the parts store
 

·
Registered
Joined
·
10,778 Posts
JDM_dc2uner on Feb/14/06 said:
wait! is your car cranking up or not?

Id say u might wanna check your ignitor in your distributor
and maybe spark plugs/wires if its not the starter or alternator.
its most likely his starter. if it was the distributor it would try and crank. his car isnt even cranking at all which means its either (most likely) the starter or the alternator.
 

·
Registered
Joined
·
676 Posts
You know what... i have the same crisis... i changed out my battery(hoping that was it) but tonight when i tried to start my car (so i can get home from work)... i just heard some click but no crank... did it again for five times then it started... it does it when its cold and even when its hot... so any thoughts? bad starter or alternator? BTW i have a manual... Thanks...
 

·
Registered
Joined
·
10,778 Posts
the reason it starts sometimes and not others is because you have bad teeth on the starter. It needs to be replaced.

Nighthawk...you can use my pop start method if it doesnt start. Clickin it like that further damages the starter i beleive.
 

·
Registered
Joined
·
676 Posts
Thanks for the reply shore96teg... btw, since we have the same year have you replaced yours? If so, how much did it cost you?... i just want it to get fixed/replaced because what if i miss something important... like an exam or a quiz(i missed the first two already, damn) or even worst, when i have to pick-up my girlfriend(it won't be pretty, LOL)... like tonight, i have a paper due tomorrow so i really thanked god that i made it home ...
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top