Team Integra Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter #1
My car sometimes starts and then stalls...i was thinking this might be the start of my fuel pump going out...even though once started it runs fine...if my pump is going out is there any danger if it dose fail and my engine suddenly dose not recive any gas? (other than me being stranded and alone in the worst part of the state ;-) )
 

·
Registered
Joined
·
3,448 Posts
Is your maintenance up to date? The problem could be as simple as needing a new fuel filter or an ignition system component (distrbutor cap/rotor, wires, plugs).
All of those are easy to replace (although the rotor can be hard to get the screw out of). Those items, a valve adjustment, and some inspecting is a typical "tune-up", afaik.
 

·
Registered
Joined
·
5,161 Posts
sounds like the pump. try to keep at least a quarter tank of gas at all times inside the gas tank. thats the only thing from keeping the pump cool and from overheating and dying (the gas itself).
 

·
Registered
Joined
·
442 Posts
It could be the main relay (fuel pump relay) under
the dash. That is a possible cause sometimes for it
to start and then die out. My teg was having problems
starting, and then sometimes would start and die in a few
seconds. Since I've replaced the relay ($50 from dealer),
I've had no problems since. If the relay is bad, it
will make your fuel pump malfunction because it controls
it. You can test your relay for continuity, too.
Mine tested fine, but I replaced it anyway because I ran
out of ideas (except for changing the fuel pump).

Click here...the 3rd page tells you how to test it.
 

·
Registered
Joined
·
1,026 Posts
To answer your question, if it does go out, the engine will just stall and not start up. No harm done. Mine went out a 110k miles. Being an idiot I bought one from Acura @ $400. Aftermarket ones are usually around $200.
 

·
Registered
Joined
·
302 Posts
Discussion Starter #9
ok well i just wanted to check the fuel pump...i hooked up a fuel pressure gauge and it is holding between 31-35psi at idle...what is the vacuume hose? i have heared of it but i don't know where it is...what is the evap?
 
1 - 9 of 9 Posts
Top