Team Integra Forums banner

1 - 20 of 35 Posts

·
Registered
Joined
·
448 Posts
Discussion Starter #1
earlier today i put in a DC sports 4-2-1 s/s header. When I drove it I heard a distinct "wooshing" sound. The harder I press on the peddle the louder it gets. It sounded like it was coming from the side, which would be from where the down pipe and cat bolted up. I bolted the manifold nuts and bolts down to 23 ft-lbs. The manifold gasket seemed in good shape besides the regular stains so I put it back on. I made sure the connection to my carsound cat was nice and snug. I had a 3 week old donut in there already so I kept that one. Everything is the way it should be as far as I know. So what could this wooshing sound be? Is it an exhaust leak?
 

·
Super Moderator
Joined
·
14,182 Posts
sounds like a leak. Get a second person have someone under the car and rev the engine
 

·
Registered
Joined
·
8,532 Posts
Hmm, leaks often sound like a tapping or clicking.

Try starting your car, and carefully putting your hand near all the collector -> cat flange, and see if you can feel any hot air escaping.
 

·
Registered
Joined
·
879 Posts
Well GVTECs DC header developed a crack somewhere on our trip to Ft. Lauderdale and we heard the whooshing sound the whole trip home.
 

·
Registered
Joined
·
5,536 Posts
i had a leak at the collector/cat connection it made a slight hiss which probably sounds like your "whoosh" sound.
 

·
Super Moderator
Joined
·
14,182 Posts
tony4311 on Jul/24/02 said:
sounds like a leak. Get a second person have someone under the car and rev the engine
from my previous post
 

·
Registered
Joined
·
112 Posts
Just hold your hand around the joint and if it leaks you'll feel it. What type of gasket are you running at the B pipe to cat connection?
 

·
Registered
Joined
·
448 Posts
Discussion Starter #10
actualy its a gasket I got from you guys. I ordered a cat from yall with some work just a couple weeks ago. But I dont think thats the problem because there was no leak from there before I put the header in.
 

·
Registered
Joined
·
112 Posts
So it sounds like you didn't even touch the B pipe/cat joint when you put this header on??? In that case....

1. Manifold gasket leaking, clean it with acetone and reinstall

2. Is it a 2 piece header? Are the gaskets in good shape and installed correctly at the flange for the secondaries?

3. Spring bolts at the cat are not tightened enough

4. Header has a leak at a weld, look for black spots.
 

·
Registered
Joined
·
4,804 Posts
don't hold your hand on or near a hot exhaust pipe. soap and water on a hot exhaust=burnt on soap and evaporated water.
just my opinoin tho.
 

·
Registered
Joined
·
448 Posts
Discussion Starter #14
ok I got under my car and checked the downpipe to cat connection and the cat to B pipe connection and there were no leaks that I could see or feel. I re-checked the manifold nuts and they were good. Im not sure if this is anything but close to cylinder #3's exhaust port there seems to be a brighter purple/blue mark on the header. could that be a leak because of the gasket? I dont know what else to try. oh one more thing, I only hear the woosh noise when i have the engine in gear and press on the gas. I dont hear it when the clutch is in and I press on the gas. what do yall think now?
 

·
Registered
Joined
·
8,532 Posts
Purple/blue is often because of oil from your hands on the header, so I don't think thats the cause. You could try cleaning it off with some chrome polish, and see if it comes back.
 

·
Registered
Joined
·
448 Posts
Discussion Starter #16
ok, its diffinately there. Its more noticable then ever. I am feeling loses of power through out the whole rpm band and that sound is still there. The weird thing is, you dont hear the noise when reving in neutral, only when driving in gear. I went to my local dealership today and got a new manifold gasket and donut and im going to put those on tomorrow just to elimate those possibilities because I dont know what else to try. I checked the header all over, well atleast where I can see with out removing it, for any cracks. everything seems good. anyone have any new ideas because im running out of them...
 

·
Registered
Joined
·
395 Posts
you remembered to put the gasket that connects the bottom of the header to the cat right? (big black rubber thingy)
 

·
Registered
Joined
·
545 Posts
SMSP on Jul/24/02 said:
So it sounds like you didn't even touch the B pipe/cat joint when you put this header on??? In that case....
1. Manifold gasket leaking, clean it with acetone and reinstall

2. Is it a 2 piece header? Are the gaskets in good shape and installed correctly at the flange for the secondaries?

3. Spring bolts at the cat are not tightened enough

4. Header has a leak at a weld, look for black spots.
Yo Quiksilver just follow what SMSP wrote. SMSP has the right idea, and also you'll probably have to end up taking it off to check for the leaks at the welds.
 
1 - 20 of 35 Posts
Top