Team Integra Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
470 Posts
Discussion Starter · #1 ·
Today my ABS light came on so I jumped the connection to check the code. While I was doing this, I saw that I had 3 codes...72, 74, and 71 in that order. What is weird is that prior to me jumping it, I did not have a CEL. I drove all the way to work (about 30 minutes) with a CEL, I still have no CEL but if I jump it i get these codes everyime. What does this mean??? Is it maybe the last codes that I had and we never checked, like maybe the codes are just stored for reference or is it something I should still address. I do know that it is random misfire...
 

·
Registered
Joined
·
2,565 Posts
Maybe your CEL bulb is burned out ?
Judging by your info here, you have a 99 GS-R. and That ECU should store the codes until the circut is interrupted to the ECU. (i.e. taking off neg. battery terminal) But, as the ECU stores the codes, the CEL doesn't go away until they are cleared.

So the only logical thing I can think of is that your light is burned out.
 

·
Registered
Joined
·
470 Posts
Discussion Starter · #3 ·
if my light was burned i wouldnt have been able to check the codes. unless the cel uses a different bulb for flashing then for staying on.
 

·
Registered
Joined
·
470 Posts
Discussion Starter · #6 ·
dennis2 on Feb/26/04 said:
it was a pending code, means the problem was intermitent
(not sure)
so at this point should i be doing anything???
 

·
Registered
Joined
·
948 Posts
clear them, and then wait to see if they get thrown again
 
1 - 7 of 7 Posts
Top