Team Integra Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
on my 99 the power door locks just stopped working one day. I have a viper alarm system hooked up and use it as keyless entry. That does not work and the switch in my car does not work. I swaped out the modulater in thedoor but that did nothing as well. the worst part is I can not get in my hatch because it is ran off the electric door locks. If anyone has any tips or suggestions i would appreciate it
 

·
Registered
Joined
·
3,638 Posts
wow this is odd, i FINALLLY solved the problem today that has been plaguing me for months with my power door locks..after i installed my alarm (in which i took the door panel off to mount the status LED) they worked intermittently, and then stopped working at all.

i used my Helms manual, and tested all of the different wires and all of that, no luck..i even bought a new door lock control unit like you did off of eBay, and that didnt work.

so today, was trying other stuff, and it hit me, maybe there is a grounding problem....sure enough, when i spliced a nice clean ground into the black wire running to the door lock control unit, they worked! i took my splice away to make sure, and it stopped again, so it was def a poor ground the whole time. my white/green wire that supplies 12V Constant to the control unit also just fell out of the molex in the door when i was playing with the molex today, so that compounded the problem. i havent hooked it all back up yet since it was gettin dark out, but i will probably just run the wire around the molex since you cant fix molexes really...


so my adivse is, check your 12V with a multimeter, and make sure you have god continuity to ground on the black wire.

in a few minutes ill post some screenshots of the pages in the helms that are REALLLLY helpful

EDIT: here you go, do all of the tests that they suggest, if you dont have a multimeter, go to raido shack and spend the 15 bucks, it is the greatest tool ever(next to the sliding compound miter saw of course, lol)









 

·
Registered
Joined
·
3,638 Posts
you are having door lock probelms too Cyrax? damn, G3 doorlocks are bullsh*t...anyway i hope anyone else who is having problems with them sees this thread with the pics from the helms i put up...if the stuff in those pages cant fix ur locks, nothing can because this is the book the dealer uses, as well as the best honda mechanics....
 

·
Registered
Joined
·
1,757 Posts
Did you have your battery terminal off for a while. If so it might be the alarm rather then the door locks. I recently drilled through the driver's side molex plug to run new speaker wires and at the same time I was relocating the battery to the trunk. Well after I finished for the day I noticed my alarm wouldn't lock the doors. I went to the guy that installed it and he told me to unplug the brain to let it reset itself and that it should do the trick. I would try this first.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top