Team Integra Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
598 Posts
Discussion Starter · #1 ·
First I was wondering what the clicking noise was, then today when I go to start up my car I see on my gauge cluster the 'door ajar' or 'door open' icon flash 4 times with 4 clicks. Does this mean something? I've never heard of this before and it's freaking me out. It happens everytime I start the car up...
 

·
Registered
Joined
·
598 Posts
Discussion Starter · #2 ·
It only occurs like 3-4 secs after initial startup then never again until I restart the car,.
 

·
Registered
Joined
·
3,638 Posts
if the clicking noise sounds like it is coing from inside the car, then id say it is a relay turning on and off....

but i dont rembember there being any relays stock in connection with the door indicator, it is a low-current ground switch that activates the door ajar light, actually it goes into your cabin control box, so perhaps a relay in you Cabin Control Box is going bad....i doubt it tho..but that is all i can come up with
 

·
Registered
Joined
·
598 Posts
Discussion Starter · #4 ·
The clicks are definitely in conjunction with the blinking of the door ajar icon. Sounds like it's coming from inside the dash...
 

·
Registered
Joined
·
3,638 Posts
well if its coming fom inside the dash, specifically from the area under the steering column up above the fuse panel, then id say it is something going on with your Cabin Control Box. I had to deal with that piece installing my new alarm since the last person that installed an alarm in my car did some crazy sh*t(the door trigger wire was cut somewhere under the carpet, i wasnt about to remove the carpet to find out where, and he also ran an entriely new solid white trunk trigger wire, even though we already have one, and simply spliced it together wtih the door trggier, no diodes or anything, so i finally found out why when i opened my trunk both th trunk indicator and the the door indicator would turn on, i was calling the ppl at honda retards for a while before i figured this out and fixed it...)

well sorry about the ranting, but id get a helms manual and run some tests on the cabin control unit
 
1 - 5 of 5 Posts
Top