Team Integra Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
10,393 Posts
Discussion Starter · #4 ·
Silva00 on Nov/19/08 said:
where are the pics?
Learn to click on the link? Come on...

edit: when i said click on the link, i mean click on the "Article here" link at the very first post i made. sorry, didn't know there are problems with IE8.
 

·
Registered
Joined
·
3,555 Posts
side note: it doesn't say anywhere in your DIY to click on those blue bars to see a picture but I kinda figured it out after thinkin about why were they there in the first place. thanks though gonna need this on my new car.
 

·
Registered
Joined
·
10,393 Posts
Discussion Starter · #6 ·
tony_2018 on Nov/20/08 said:
side note: it doesn't say anywhere in your DIY to click on those blue bars to see a picture but I kinda figured it out after thinkin about why were they there in the first place. thanks though gonna need this on my new car.

You don't need to click on anything to see the pictures. They show it in the article just fine. I'm viewing the article under firefox. I just tried it with IE8 and that's where you see all the "blue bars". So i guess IE8 is dumb or Microsoft failed to make a new browser again.

The article had been there for a whole year almost, so there is nothing wrong to it. Either upgrade to firefox, or downgrade it back to IE7 or something.

HTH
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top