Team Integra Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Ok guys I need you help please. After getting off work today a few blocks from work my car started bogging. I was going around 25 mph, all of a sudden my rpms dropped and loss of power. I had to pull over right a way, and my car died. What the hell.!! I then tryed to start in up but no go. engine would start but ran real slugish. rpms would not pass 1000 rpms. called my friend Ron and suggested it may be the coil of ignitor. we tested the plug wire for spark by pulling it out and grounding it on the head. no spark. With limited tools and on the side of the road we went to purchase a coil and installed it. so I went to crank the engine and nothing, same problem as before. this time now the engine won't turn over. seem like the starter just spins. puzzled. I said what the hell, lets see if the rotor spins at all. we left the cap off to see what would happen. found out that when the engine cranks the rotors does not. looking at the other end the belts seem to spin. WTF!! Can that be a bad distributor.

Has any one ever experienced this issue.If not can anyone make an educated guess.
I would appreciate it. sorry if its to lenghty of a post.
I'll be at work tomorrow so I'll check back with you later in the day. Thanks T-I.
 

·
Registered
Joined
·
9,719 Posts
If the engine spins, the rotor has to spin. If the rotor does not spin, then the cam is not spinning, meaning torn timing belt. With limited tools you could have taken the valve cover off and check timing belt.

Co-worker's elt was pulled from the timing cover after similar incident.
 

·
Registered
Joined
·
917 Posts
Yes likely a broken timing belt or the belt is missing teeth, other possibilites could include, the to teeth on the back of the distributor that fit into the cam shaft, a broken camshaft.

all the these things can be checked relativly easily, but like flat rate said your most logical starting point would be taking of the valve cover, which is for the most part self explanitory.

gl
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #5 ·
Thank's fellas for the input.

So today had my car towed to work. After I got off work I decided to pull off the valve cover to look at the timing belt. now looking at the timing belt it seems in-tacted, although it could be at the bottom end where its snaped. there was about an inch of play on the belt though. Could it be timing tensioner?

If it were to be the the timing belt that broke and me trying to start it, do you think the valves could have gotten bent? Im talking about the first few cranks i attemted when it initially died on me.
 

·
Registered
Joined
·
7,384 Posts
pull the distributer off. There's a small possibility that the keyed end of the distributer broke.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #8 ·
what about if the timing positions are off.
for example on the exhaust side of the cam gear the word up is at a 12:00 position. while the intake cam gear the word up is at about a 3:00 position. should they always be in-snyc.
 

·
Registered
Joined
·
9,719 Posts
jaywo_23 on Oct/16/07 said:
exact same thing happened to me. I replaced the dizzy and that didn't work. How can i check the timing belt?
Pul valve cover off with a few buts bolts and voila! The internals of the head along with the timing belt is visible! Pull on the timing belt at this point and you will know if its still good or not.
 

·
Registered
Joined
·
2,268 Posts
TegMobile97 on Sep/26/07 said:
what about if the timing positions are off.
for example on the exhaust side of the cam gear the word up is at a 12:00 position. while the intake cam gear the word up is at about a 3:00 position. should they always be in-snyc.
Yeah, that's not good. Suggests that the timing belt is too loose and slipping.
 

·
Registered
Joined
·
9,719 Posts
Dam missed that post. yes most likely the timing belt snapped and one of the cams slipped back or forward due to spring cam lobe tension. That would be the only reason why they are off by that much.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top