Team Integra Forums banner

601 - 620 of 728 Posts

·
Super Moderator
Joined
·
3,245 Posts
Uh.....no. Don't put WD40 on brakes. Aside from being flammable, it's not a nice thing for the bedding compounds on pads.

Brake discs are cast iron. The only way to keep them from rusting is to drive, or pull them off and pack them in oil or cosmoline.
 

·
Premium Member
Joined
·
2,584 Posts
Discussion Starter #602
UGH I hate door card fabric as well. Would you like me to keep an eye out for some minty ones here in CA?

If I may, WD40 will work just fine. It dissipates pretty easily. Let's just say when I was a "technician," This was the dealers quick fix for new brake squeal. Yes I know, a rather unscrupulous technique but hey it worked at times LOL. A few hot braking sessions for a few blocks and presto. No squeaks, and no loss of braking.

P.S. Congrats on the baby.
i actually just picked up some new to me door panels, so i have 2 sets now. one with factory tan leather, the other with my botched black leather lol

and thanks! its definitely my favorite thing!
 

·
Registered
Joined
·
583 Posts
Uh.....no. Don't put WD40 on brakes. Aside from being flammable, it's not a nice thing for the bedding compounds on pads.

Brake discs are cast iron. The only way to keep them from rusting is to drive, or pull them off and pack them in oil or cosmoline.
I just meant for storage purposes. I have no problems w/ my rotors getting this way, after a few brake cycles it's gone. Again, I know it works, but I do not know the long term effects.

i actually just picked up some new to me door panels, so i have 2 sets now. one with factory tan leather, the other with my botched black leather lol

and thanks! its definitely my favorite thing!
:thumbs_up:
 

·
Premium Member
Joined
·
752 Posts
The green bulb is the one that powers the light under the fog lights symbol when the light is activated. I cant find the bulb for the "running light" of the fog light switch. The one that lights up the symbol. I'm assuming i have to take apart the switch?

The light you seek is on the end of the "brown" connector, close to the harness plug for the switch. It should pull straight out. I've not found a good led replacement for this light yet. Ordered from my local Honda dealer for a couple of switches in mine.
 

·
Premium Member
Joined
·
2,584 Posts
Discussion Starter #605
The light you seek is on the end of the "brown" connector, close to the harness plug for the switch. It should pull straight out. I've not found a good led replacement for this light yet. Ordered from my local Honda dealer for a couple of switches in mine.
good to know, sounds like this will be staying a standard light bulb for now.
 

·
Premium Member
Joined
·
2,584 Posts
Discussion Starter #606
Got some good work done on the car. Installed the hondahabit oil pan gasket, the oil cooler o-ring, the new ac compressor, condenser, ac dryer, replaced 2 broken ac lines, and replaced all of the o-rings in the system. items left to finish on the car - change out evaporator core, re-install exhaust manifold, install fenders, install jdm foglights to new front bumper, install new front bumper, align fenders and hood, inspection and ac recharge. i'm shooting to have everything but the inspection and ac recharge done by this time next week.

i'm still battling an annoying problem. when i took this picture, there was no oil in the system. the only oil present would have been whatever was on the o-ring of the oil filter, and whatever was on the oil cooler bolt. i keep getting this dot of oil showing up at the bottom of the cooler. i wiped this off twice now and a few hours later it shows up again. i've replaced the o-ring to the cooler, i'm not sure how oil keeps getting here (kinda hard to see in the pic, but there is a dark dot there)
 

·
Premium Member
Joined
·
2,584 Posts
Discussion Starter #607
Me and this car are gonna fight.... Newly installed hondahabit gasket, torqued to spec and left to dry for 24 hours like the instructions stated. Filled the car with fresh oil yesterday, come out today to check on the car and this is what i find...


 

·
Registered
Joined
·
583 Posts
The oil coolers are notorious for dripping from/at the welds of the bracket. I've seen this a few times. My remedy? Buy a new one hehe. I love the MHB oil pan gasket, so worth it. No dolled up fail-pro for this guy, eh eh.
 

·
Premium Member
Joined
·
2,584 Posts
Discussion Starter #610
I'll be checking the oil pan again today after work.* i reset my torque wrench (still using the 1/4" drive) and went back around the bolts again.* All but 3 clicked immediately and the three that needed to be tightened a bit more didnt take much to meet spec.* so i wiped the pan down again and we'll see what happens.

I got a ton of work done on the car, car should be on the road this upcoming weekend as long as the oil pan plays nicely.* The windshield area rust repair really set me back with all of that extra work i was anticipating.* I finished up the AC work this weekend - replaced all of the o-rings, new compressor, new evap core, new dryer, new condensor, etc..., finished putting the interior back together, mounted the fenders and hood loosely so i can adjust gaps, buffed a couple of scratches nearly 100% out of my new to me bumper, installed 2 kill switches for fuel and ignition, had to fix my power door lock security mod because a relay crapped out, polished up the headlights, and a few miscellaneous things i cleaned up in the car overall.**

Items left to complete - reinstall exhaust manifold, reinstall fender liners and splash guard, transfer jdm fog lights and ITR type lip from the old bumper to the new bumper,adjust the gaps on the fenders, hood and bumper, and that should be it.* of course, this is all pending the oil plan wanting to play nicely.**

Then off to inspection and to get the a/c recharged and then be good to go!


And this was such a huge fail.* I saw this CD on ebay and i thought this looks pretty cool, but it didnt have a track listing at all shown in the ad.* i took a gamble at $5, i thought it is an acura luxury cd....maybe it has some jazz or some classical or something.* I get down with some jazz and classical music every now and then.* But no, this collection of music is much much worse.....FAIL on my part.


 

·
Premium Member
Joined
·
2,584 Posts
Discussion Starter #612
Is it possible to overtighten the MHB gasket?
Yes, but if you followed TQ spec and sequence you should be ok.
I’m assuming I can’t remove the pan and do this installation again. Like, once it is torqued that’s it. The pan is still leaking, the car hasn’t even ran with it yet. So I can just imagine how much worse it will be with pressure.
 

·
Premium Member
Joined
·
2,584 Posts
Discussion Starter #613
had the car running yesterday, i let it run long enough for the fans to cycle on twice.* the pan is still wet but there was nothing dripping or leaking....so i'm going to say screw it and just send it for now.* I have to respray the lip because of a slight issue i created yesterday.* after I install that, i just need to install the front bumper and adjust the fenders and hood.
 

·
Registered
Joined
·
583 Posts
I was about to say, a pan can't leak w/out the car starting. A pan leaks because the excess crankcase pressure is finding the fastest way out; this usually occurs car off, after usage.
 

·
Premium Member
Joined
·
2,584 Posts
Discussion Starter #615
I was about to say, a pan can't leak w/out the car starting. A pan leaks because the excess crankcase pressure is finding the fastest way out; this usually occurs car off, after usage.
I was and am still very confused by it. The front of the pan is still wet with some oil collecting, and this is up on jackstands too. So the majority of the oil should be at the rear of the pan anyways. And that area of the pan is very dry.
 

·
Registered
Joined
·
583 Posts
Check your head gasket tab, is there a puddle of oil there? if so, it maybe cam seal, VC gasket, or the infamous solenoid gasket.
 

·
Premium Member
Joined
·
2,584 Posts
Discussion Starter #619
Got out and about in the car last night. I have a weird hesitation issue that I had once before with this car like 8 years ago. It will hesitate under 2500 rpm and then drive normal. The best way I can explain it is like if you have the ac on up until 2500 rpm and then turn it off. It’s quite noticeable. Unfortunately, to the best of my memory I never did figure out what the issue was last time. It just sort of resolved itself. Hopefully it’s just from sitting for the last 7 months so I stopped and filled up with a fresh tank of 91 octane and threw in some fuel system cleaner.
 

Attachments

601 - 620 of 728 Posts
Top