Team Integra Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter #1
I installed some coilovers about 2-3 weeks ago and have been plagued with a clunking sound from my rear suspention ever since. The sound was a metal on metal sound that would become apparent upon hiting any small/medium sized bump. 2 days ago I was able to trace the problem back to the "top hat" on the coilover which dident fit snugly into the rubber cup in the rear suspention above it (where the old spring used to press up against. Since the hole in the top hat is a little bit bigger than the strut beam, every time I would hit a bump, the aluminum top hat would have all the pressure taken off it an would rattle back and forth against the strut beam and cause the Metal/metal noise. The otherwise smooth strut beam had all the shine gone from it at the top half inch. It seams that the solution to curing the noise was in my mouth..... The bubble gum in my mouth shoved into the extra area between the hole in the aluminum top hat and the strut beam gave enough cusioning to stop the noise !! Has anyone else had similar noises from there coilovers ?
 

·
Registered
Joined
·
408 Posts
wonder what happens when it dries up... probably noise will come back. your problem sounds like a manufacturing and fitment problem id return the coil overs cuz spending a bunch of money on em and then not having them work right is just crappy cuz u spent the money on something that was made wrong. id look into returning or exchanging you coil overs man...
 
1 - 3 of 3 Posts
Top