Team Integra Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
796 Posts
Discussion Starter · #1 ·
ok this is just about enough frustration that my english is gonna suck even more it just makes me wanna sell my teggy or what so. The car doesn't wanna go in 1st only 2nd and its rough also. When I want to come to complete stop while in gear holding the clutch pressed the car shiffers,shakes or wants to die or so ??!! Another things is that when i got into 2nd gear or maybe 1st gear i can drive normally and shift fine to other gears (the car is already moving by that time) . It is just when i need to launch the car basically when i need to accelarate. I changed my master/slave clutch hydrolics already so i don't know whats wrong now ?? . Maybe I didnt i install it good or what is going on my clutch gone to hell maybe ???. I NEEED HELP PLEASE I CANT DRIVE
car is 96 integra gs-r
 

·
Registered
Joined
·
1,441 Posts
Could be the syncros. Have you checked the tranny fluid?
 

·
Registered
Joined
·
1,555 Posts
the same exact thing is happening to me, i replaced the CMC and the SMC for $484, pissed me off when it wasnt fixed. now they tell me its the pressure plate. i just gonna upgrade it to a stage 1 clutch kit

i feel ur pain its ok man
 

·
Registered
Joined
·
796 Posts
Discussion Starter · #5 ·
Tranny is fine i got transmission fluid ect and one of my friends drove it and told me its possible clutch .96integrag3can you gave me some specs on the clutch kit your getting more specs about your situation and your solution to it please thanx
 

·
Registered
Joined
·
314 Posts
ya same thing happened to me, it was my clutch. lol I too have replaced my CMS and Slave thinking that was the problem and the problem was still there lol..but at least they got replaced. Ya when the clutch is bad it does some weird things.
 

·
Registered
Joined
·
796 Posts
Discussion Starter · #8 ·
Wasup Everyone i need help . I got my clutch & flywheel replaced today with the Clutch Master Stage 1 & Acura Integra (1990-2001 All) - Kaiten Karui Forged SCM Chromoly Steel one-Piece Lightweight Flywheel (9.5 lbs.)

The Mechanic installed it and finshed it today and told me that the car still doesn't want to go in gear. I am dissappointed in the fact that he installed a new cluthc ect and keep out with no success. He told me that its possible that the clutch is not a good fit for my car due the fact that i have a lighterflywheel !!. from my perspective i just think he has no f*** clue what he is doing. He told me to bring the car to transmission shop so im so pissed . i spend money on parts without any results now i need to bring the car soemwhereelse .
Does anyone have any clue about this situation PM ASAP Please!!!!
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top