Team Integra Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter · #1 ·
****EDIT: I got a obd2 sensor report done and i got code: P0303 -- Cylinder 3 --misfire detected
P1399 manufacurer control ignitoion sistem or misfire
im gonna change my spark plugs hopefully thats it??

*****
So i was on the highway, I was in 3rd reved up to 8300 went to put it in 4th. it went in 2nd. this has been happening alot lately..not with any other gear. only when i try going from 3rd to 4th it will go to 2nd. So i hurried up and pushed it out of 2nd into neutral before 2nd redlined. shortly after my check engine light starts flashing. I pulled over and my car accually shakes at a stop. So i turned it off to let it cool down for a few minutes. When i started it up it putters like its having trouble. Also while at a stop it idles as low as 500. My engine seems to be shaking. I tried going to advanced auto but they were closed. So i put it in the garage for the night.
any idea whats wrong here, im pretty upset.
any help is appreciated. thanks.

-vince
 

·
Registered
Joined
·
10,995 Posts

·
Registered
Joined
·
648 Posts
not a dealership, find a trusted mechanic or buy a head off someone
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #8 ·
I got a obd2 sensor report done and i got code: P0303 -- Cylinder 3 --misfire detected
P1399 manufacurer control ignitoion sistem or misfire


im gonna change my spark plugs hopefully thats it??
any idea what it can be from this code??
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #9 ·
well it wasnt the plugs.
by thw way its only on cylinder 3. it doesnt jump around...anyone have any idea here?
or have had this happen before n fixed it?
cylinder 3 misfire?
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #10 ·
hmm...no one knows what to change in order to see what the problem accually is. and not guess at it and just say "you ****ed up your engine, time for a rebuild" -CoLdSuNGSR like a dick.

anyone with the usefull info would be greatly appreciated.
 

·
Registered
Joined
·
8,678 Posts
exactly guys.

If you have a vacuum gauge hook it up to the im (pull the brake booster line or something) and watch the vacuum.

if its steady your valves are fine, if it bounces, you probably bent one.

chances are if you bent one, you bet all of them tho... so since you are only getting a misfire on one cylinder i doubt your engine is completely trashed.
 

·
Registered
Joined
·
1,731 Posts
vince, whenever any cylinder does that, a few things could be a factor (going form cheapest to exspensive);
1- distributor/cap/rotor, wires and plugs
2- head gasket is leaking or busted somewhere around cylinder 3
3- valves/springs/retainers are bent or broken
4- and yes a piston rod could be done

for you, i think it's the distributor. p1399 is an electrical problem....
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top