Team Integra Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
i just installed a mosfet(JVC) KD-7305 cd/dvd player and ran into 2 problems.... 1st one is the antenna goes up and stays up untill even in CD player mode, but this might just be how the cd player works...but its annoying kinda. the 2nd problem is when i shut off the car the cd player turns off, but the lights on the buttons stay on, they are not as bright as they are when its on but you can still tell they are on specially at night, anyone know why this is happening? i have installed 3 cd players before and never had this problem
 

·
Registered
Joined
·
888 Posts
get an s2k antenna and you'd fix your first problem...


you might have a short somewhere, did you double check?
 

·
Administrator
Joined
·
43,019 Posts
Just cap it off, it doesn't get used

to elaborate on the antenna... your radio *might* have two wires, one should be just blue, the other blue/white....

blue: dedicated power antenna lead that shows 12v only when the AM/FM radio is the source

blue/white: amp turn on wire that is on when the head unit is on, regardless of source....


If you have only one or the other, then you are stuck as is, which is "head unit on = antenna up", unless you add a switch as recommended in the previous reply

i tried to look up an install diagram for that radio, but it isn't found on JVC's site and google results were all in Chinese and Russian
 

·
Registered
Joined
·
565 Posts
the orange white wire is the dimmer input for the radio. if your radio harness has a corresponding orange/white wire and you hook it up you then have the option of setting your deck to dim the display at night so its not quite so blinding, but not all radios offer this. the antenna is just a Z said, some have the blue/white wire AND the blue wire. if only one it is pretty much always just an amp turn on meaning your antenna will always be up.

as for your display not turning off with the power off that is the demo mode and isn't uncommon. you should be able to turn that off in the menus of the radio, but usually the manufacture defaults it on so when retailers put it up, even if they forget to turn it on when they open it still draws attention. read your owners manual, it should cover all this.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #8 ·
805dan on Sep/11/07 said:
the orange white wire is the dimmer input for the radio. if your radio harness has a corresponding orange/white wire and you hook it up you then have the option of setting your deck to dim the display at night so its not quite so blinding, but not all radios offer this. the antenna is just a Z said, some have the blue/white wire AND the blue wire. if only one it is pretty much always just an amp turn on meaning your antenna will always be up.

as for your display not turning off with the power off that is the demo mode and isn't uncommon. you should be able to turn that off in the menus of the radio, but usually the manufacture defaults it on so when retailers put it up, even if they forget to turn it on when they open it still draws attention. read your owners manual, it should cover all this.
i did read the manual and said nothing about a DEMO mode or anything about it staying on at all....
 

·
Registered
Joined
·
3,477 Posts
My question: How did you hook up the radio? Did you use the actual vehicle harness and splice the radio into that, or did you buy an additional harness to wire everything up?

If you just cut the stock harness up, there is a good chance that you've got a few wires mixed up. Double check your work and make sure you didn't.
 

·
Registered
Joined
·
565 Posts
ya those owners manuals are useless at times. go into your car and put the key to the oN position, then go to your radio and turn it off usually by holding down the source button, with the radio off push and hold the MODE button (its either MODE or DISPLAY but on yours I'm pretty sure its MODE) this should bring up a sub-menu with the demo mode toggle. let me know if this doesn't work because this is all from memory
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #12 ·
B20KidDA9 on Sep/11/07 said:
hmm.. you hooked up the acc and the 12v correct right? red to red only.. and yellow to yellow only?
actually that was the problem i hooked up yellow/yellow and red/red so doubled checked the manual (instead or color coding) and red goes with yellow and yellow with red....also antenna was blue to orange... or orange to blue i forgot already but it wasnt your normal color for that either.
 

·
Registered
Joined
·
565 Posts
sparta904 on Sep/11/07 said:
Quote: B20KidDA9 on Sep/11/07hmm.. you hooked up the acc and the 12v correct right? red to red only.. and yellow to yellow only?

actually that was the problem i hooked up yellow/yellow and red/red so doubled checked the manual (instead or color coding) and red goes with yellow and yellow with red....also antenna was blue to orange... or orange to blue i forgot already but it wasnt your normal color for that either.
wow i dont know what JVC you got but i install them all the time and have not once run into this other than a few german vehicles where the wiring is reversed due to the vehicle manufacturers irregularities. i suppose if it works it works though, no arguing with that
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top