Team Integra Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter #1
Every now and then after the car is warm I start the car up and in about 1 second the engine will stall and quit. I let it sit for 15-30 seconds and it will start up and run perfect. once it dose get running it dosent have any problems even at idle. Any ideas on what is causing this. It first started at the track. I was running 30% ethonal. I originaly thought they ethonal might be doing it but now i am on a new tank and it is still doing it. I checked the fuel filter and gas is flowing through it very nicly. This is my first tank after i ran my ethonal tank to empty. I was thinking maybe it was the fuel pump was going out. Any ideas on what this could be. Also if it is the fuel pump what would one of those puppys cost me? thank you so much.
 

·
Registered
Joined
·
8,532 Posts
Have you checked for codes?

You may want to try and run some fuel system cleaner, this is just a guess but maybe some ethonal is still in the fuel system and its causing problems?
 

·
Registered
Joined
·
302 Posts
Discussion Starter #3
I will try the cleaner. I thought there might be some left too so i was going to wait before i bought or tryed anything. I will try some cleaner...can't hurt.
 

·
Registered
Joined
·
2,009 Posts
Yeah...my car does that as well. You start it then dies and I wouldn't be able to start it until after a few tries. I noticed it started doin this after the shop I go to put 5w-30 synthetic oil...so I dunno if that's it cuz it only started doin this after that oil change....
 

·
Registered
Joined
·
302 Posts
Discussion Starter #5
seeing how tegs ship with 5w-30 i don't think that is it...i really think it is the fuel pump...it sure sounds like a fuel issue...so i will try the cleaner and run a couple more tanks through it and if that dosent work i might just delay my wheels and tires and go for the fuel pump.
 

·
Registered
Joined
·
3,882 Posts
if you're high-mileage, you might want to look at your rotor and distributor, wires, spark plugs, etc... if you're really high mileage, a turn up can't hurt.
 

·
Registered
Joined
·
302 Posts
Discussion Starter #8
I have 70k miles...and I was going to replace the fuel filtter but it was screwed on hella tight...the reason i dismissed the fuel filtter is one once it is started a sec it will run fine it dosent loss power or die...and two when i took off the bajo nut or what ever it was called to relave fuel pressure i forgot to put it back on...well needless to say when i tryed to start it fuel shot out like crazy so fuel is going thought the filtter just fine...the spark plugs are new but i think it is too soon for the other stuff to go out...am i wrong?
 

·
Registered
Joined
·
3,882 Posts
not necessarily too soon... another side you can look at it your fuel pressure regulator. if, for whatever reason, it's getting stuck, your fuel pressures might be high--like they are at cranking--and then not going down, so you stall b/c of an overly rich mix.
just a thought
 

·
Registered
Joined
·
466 Posts
Yeah, my car does the same thing time to time where it starts and dies. I think that it's my Viper alarm that's acting up. I figure that it's the vehicle immobilizer switch is on the blitz. Have to let it set for several minutes and let it reset itself before it will start. Otherwise the starter will just turn over w/out the engine catching.
 

·
Registered
Joined
·
302 Posts
Discussion Starter #13
well i put some fuel system cleaner in...i have noticed a pattern though...it dosent matter how hot the engine is but when it is hot outside it has problems
 

·
Registered
Joined
·
302 Posts
Discussion Starter #14
well it seems to be doing it less...i don't know if that is just me though...do you think my fuel pump could be going out? if so can any damage happen when it dose go out? I was thinking i would give it a while more before i go out and replace anything....what you think about all that?
 

·
Registered
Joined
·
2,961 Posts
My car did this the otherday for first time no problems since them runs like a champ but it was hot as hell and humid as you know what and also my intake filter was durty as i think they can get i cleaned it latter that daysure as hell hope its not a fuel pump
 
1 - 15 of 15 Posts
Top