Team Integra Forums banner

1 - 20 of 29 Posts

·
Registered
Joined
·
3,818 Posts
Discussion Starter #1
once in a blue moon my brake light (not my ABS light) will come on when I start up my motor through my remote and it will stay on for about 20min when I drive it. I dont know what is causing it to come on but I had all 4 brake pads change about a month ago. I checked the fluid its just under the full max line. My E-brake is all the way down when I drive it (I know for sure) the car is a 99 Integra Gs with 31k. I cant figure it out, please help if not Im going to take it to the dealer (still under warenty).
 

·
Registered
Joined
·
179 Posts
i drive a 2000 GSR and mine did the exact same thing.. you have to get your parking brake adjusted, it's part of the maintenance that ACURA does when the maint.reqd light comes on.. so i took mine in and had the maintenance done on it and now it's fine
 

·
Registered
Joined
·
3,818 Posts
Discussion Starter #3
well the warrenty cover it. Because I did my maintence work through another shop.
 

·
Registered
Joined
·
131 Posts
You might need to bleed you break lines
there could be some air in them.
does your break peddle ever feal spongy kinda?
 

·
Registered
Joined
·
3,818 Posts
Discussion Starter #8
tukintegra21 on Aug/29/02 said:
Tap off your brake fluid that should take care of it.
I already done that It didnt help.
 

·
Registered
Joined
·
3,818 Posts
Discussion Starter #9
deMad10 on Aug/29/02 said:
I would try checking the parking brake cables. They may need an adjustment.
I think that is causing it. But anyway Im going to take it to the dealer to have them check it out.
 

·
Registered
Joined
·
3,818 Posts
Discussion Starter #10
Let you guys know My car will be at the dealer this week again (about 5 times, already in the past 3 months). This chick helped me out and she said most likley the E-brake cable need to be adjusted.
 

·
Registered
Joined
·
3,818 Posts
Discussion Starter #11
Im going to pick up my car now, but one of there techs called me and said he dosnt know what is the problem he wants me to leave it overnight. I dont know what to do should I take it to a different dealer or should I try to figure out the problem?
 

·
Registered
Joined
·
4,133 Posts
its their resposibility if its under WTY-- let them do their job-- it is just a loose cable and he probably says he doesnt know whats wrong with it because he cant get to it today and hes just buying time-- make sure they do no work without your approval first!!1
then they cant charge you for crap
 

·
Registered
Joined
·
3,818 Posts
Discussion Starter #13
It been at the dealer for about 9 hours today and plus I made appoitment to bring it in at 6am today.
 

·
Registered
Joined
·
179 Posts
did ACURA ever figure out whats wrong with your light?
mines started back doing the same thing, i adjusted the parking brake, fluid level was good, i'm baffled
 

·
Registered
Joined
·
3,818 Posts
Discussion Starter #15
They couldnt figure it out. It dosnt come on anymore (weird).
 

·
Registered
Joined
·
267 Posts
I am fairly positive that your brake fluid has nothing to do with that particular light coming on. The BRAKE light comes on only when you have the e-brake handle pulled, and for no other reason that I know of. It sounds like a weird malfunction, but nothing to be reall worried about.
 

·
Registered
Joined
·
2 Posts
I have the same problem, I had it looked at... Its only the cable, you have nothing to worry about. When they adjust it, it will go away, Mine does it and I dont even need to ajust it. I should post a howto do it your self. Its not that hard!
 

·
Registered
Joined
·
4,133 Posts
since we all know its just a light to let us know the ebrake is up here's one solution--pull the console that hides teh ebrake (find teh lines--) and cut the power wire--- problem solved -- no more light----

As Jacksont001 woudl say "hmm not broken-- lemme see that wrench--- its not a puddle of oil... its sweat from all that horsepower!"

hehe -- just kidding
 

·
Registered
Joined
·
457 Posts
mine does the samething it always does it from a cold start and when it is wet it does it and every now and then it will pop on and off like its got a mind of its own i am talkin my teg in to get a new belt so i will get them to check it them along with the brakes (they have been giving my probs
 
1 - 20 of 29 Posts
Top