Team Integra Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Well this started happening to my 98 GS-R...the brake light comes on only in the morning for a duration of 10 minutes and then disappears. At the stop lights I would pull up the hand brake and put it back down...still on...During the afternoon when I get off work and I start the car...It's back to normal. Wierd stuff seems to happen to my car in the bay area... I checked the whole forum out and can't find a fix for this or any of you guys actually handling this problem. Know of anything that might be causing this??

Bentley
 

·
Registered
Joined
·
389 Posts
Dont worry, i have the exact same problem..

.. i also have the exact same car hahaha 98 GSR.

i looked in a few manuals and did a lil experimenting n isht.my conclusion was its a brake fluid indicator or something. check your brake fluid resiovior (sp? haha), also check your brake pads.

how many miles on your 98 GSR??

also, check your brake lines on the front.

when i did my experiment (when the fluid was at its lowest, and i had no idea), i was driving on the parkway, stopping at all these stop signs, and when ever the car would lurch forward, and then backward at a stop n go type of cycle, the brake light would go on and off.

from what i know, its not an electronics problem, i have friends with 98, 99, and 2000 GSRs who have the same odd occurance with that light.

also, it really only comes on for me when the car is cold, or hasnt been run for 8 hours or so. even though the little light is on, i dont experience any performance probles with the brakes (no fade, stick or anything).


what other weird things happen to your 98 GSR?
 

·
Registered
Joined
·
12 Posts
I had the same problem in my car when I accelerated really hard. The brake indicator light would come on only when I hit vtec. The problem went away when I topped off my brake fluid reservoir. I guess the forward momentum pushed the brake fluid away from the 'brake fluid low sensor' and tripped the light. The fluid level sensor is located on the cap of the brake fluid reservoir.
 

·
Registered
Joined
·
389 Posts
The problem went away when I topped off my brake fluid reservoir. I guess the forward momentum pushed the brake fluid away from the 'brake fluid low sensor' and tripped the light
exactly. thats what i was thinkin also
 

·
Registered
Joined
·
43 Posts
Discussion Starter #5
GSRBlackout on 03/June/2002 said:
also, it really only comes on for me when the car is cold, or hasnt been run for 8 hours or so. even though the little light is on, i dont experience any performance probles with the brakes (no fade, stick or anything).
exactly...that is the problem that I am having...it is topped off...brake pads are good...and it only happens in morning...shoot...its not that damn cold in the morning here in the bay area...lowest was around 40F...
But does your light disappear in the morning after 10 min of driving?

I got about 64,000 miles on my car...

Thanks for you replies!!
 

·
Registered
Joined
·
99 Posts
This started to happen to me today, I was driving and it came on. I pulled over and lifted the e brake and put it back down and it went off. then it came back on again i slowed down to check it and it went off. after another min it came back on and stayed on even after i pulled over. i'll check the resovoir tomorrow hopefully that fixes it.
 

·
Registered
Joined
·
3,819 Posts
I had that problem before now I have other electrical problems now and its driving me crazy. I had a forume up for this topic already if I fine it I post the link to the forume.

EDIT:
I found it just click here
 

·
Registered
Joined
·
180 Posts
i have had this also. For me it seems to happen more often when it's cold or there is mosture in the air. Usually in the morning. if i tap the brake pedel while driving it will go off, but then come right back a few seconds later
 
1 - 9 of 9 Posts
Top