Team Integra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
my blinkers are acting wierd both front and back...i tried signaling both left and right and theres no blinking from the back or front and in the cluster there is no sign of signal u know the green arrows in the cluster they dont show up when i try to signal...so what i tried was put the emergency lights and all the blinkers work even the green arrows in the cluster...could there be a blown fuse or something?..i need help on getting them to work..thanks
 

·
Registered
Joined
·
113 Posts
Good luck I have the same problem. I have replaced the entire wiring harnes behind the dash, the flasher, the bulbs, even the entire switch mechanism with both switches(the handles that stick out from the steering column) My hazards work and the advice that everyone gave me was try to helm's manual which i bbought a copy when I bought the car. I can't think of anything else to fix or replace. My caution lights work and I have to use them when I turn or switch lanes. If you find out something please please let me know!!!
 

·
Registered
Joined
·
814 Posts
I had the same problem and it was that either the fuse was not completely in the fuse spot (I have a ajustable blinker control system, so the wires for it sometimes stop it from going in allthe way) or the fuse was blown. Both of these have happened to me.
 

·
Registered
Joined
·
270 Posts
same prob. where is the fuse for the blinkers . i replaced the one for turnsignals and everything. the turnsingnals wrok but the hazard wont work
 

·
Registered
Joined
·
52 Posts
Discussion Starter #7
well i changed the fuse and the problem was the fuse..oh yeah wizerk you should double check the wiring to your turn signals..thanks for everyones help
 

·
Registered
Joined
·
113 Posts
Today so far I have completely taken out the steering wheel and column and I found a new switch but when hooked up that one doesn't work at all I tried tying into the line and setting up a separate toggle switch and that doesn't work. The wire harness was replaced a while ago annd does work for everything else. Its really hard to drive without blinkers!!
 
1 - 8 of 8 Posts
Top