Team Integra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
739 Posts
Discussion Starter #1
My friend has a 96 RS, and has trouble shifting into 2nd, 3rd and 4th gear. You have to rev match to get it to slide in. This just started happening all of the sudden. We flushed the clutch fluid completely as it was really dirty. After the flush, the problem with 3rd gear went away, 1st, 3rd, and 5th all work normally. 2nd and 4th still had problems. If you put it in 4th gear, rev to 2500rpm or so with the ebrake on and drop the clutch, the car immediately dies, so we doubt it is the clutch. The tranny is full of fluid, and we will probably replace with redline or honda MTF soon to see if that helps. Any thought on what could be causing this? Thanks!
 

·
Registered
Joined
·
739 Posts
Discussion Starter #2
I just checked in my helm manual, and it looks like there is a syncro for 1/2 3/4 and 5/r, if this is true, this pretty much voids my theory of a bad syncro as 1 and 3 are fine, but 2 and 4 are bad?
 

·
Registered
Joined
·
8,532 Posts
Did you bleeed the slave cylinder after you flushed the fluid out?

When was the last time you replaced your tranny fluid? (looks like you are going to do that soon, I would try it)

It could also even be a worn tranny mount, if the tranny is sliding around it can make it harder to shift.
 

·
Registered
Joined
·
739 Posts
Discussion Starter #4
Yes, we did bleed the slave cylinder afterwards. We will put redline tranny fluid in if we can find it, if not honda mtf will go in. Will check the mount as well, never thought of that. Thanks!
 

·
Registered
Joined
·
8,532 Posts
While you are down there, you might also wanna check your shift linkage. Maybe try greasing the joints, and inspecting the bushings to see if they are damaged.

It doesn't really sounds like a shift linkage problem, but it wouldn't hurt to check.
 

·
Registered
Joined
·
24 Posts
do u hear grinds, cause that means the synchro is bad. cause the slave cylinder shouldnt be keeping u from going into a specific gear, if it was bad then it would be hard on all gears.
 

·
Registered
Joined
·
1,413 Posts
This exact same thing happened to me. It went bad all of a sudden. It happens in all gears but it's just more noticeable in some. For me it's third and fourth. I stuck my finger in the slave cylinder boot and I noticed that it kept slowly depressing eve though the clutch was all the way in. I think it's either the slave cylinder or the throw-out bearing.
 
1 - 8 of 8 Posts
Top