Team Integra Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
So I did a drain and fill on my teggy about a month ago with the new dw1 trans fluid and right after that my transmission developed a hum.few weeks later I lost shifting and eventually reverse and drive. I read to do a 3x3x3 drain and fill and that actually gave me my gears back.i resorted to Valvoline which has the "Z1 fluid" spec,but now when cold it drives fine but when it warms up it high revs from 2nd and straight to 4th.car has never gave me any problems until I decided to replace old fluid for new...I know "don't fix something if it's not broken" rule but I just wanted to keep things clean.it has 190k I've owned it for over 13 years never slipped or slammed into gears. any advise would be greatly appreciated.
 

·
Administrator
Joined
·
3,712 Posts
When you changed the fluid a month ago, how long had it been (how many miles) since it was changed previously?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I asked the previous owner and he never touched it..I bought it at 130k.guessing it might of been done once under warranty but to my knowledge never been touched
 

·
Administrator
Joined
·
3,712 Posts
One thing I've learned with automatic transmissions. Unless you know for certain that the AT fluid has been changed at the recommended intervals setforth by the OEM, then don't touch the fluid. If AT fluid has never been changed, and you perform a drain/fill at a higher mileage, dislodging of any dirt, grime, material, etc can occur, which then creates unwanted heat and then slipping within the clutch packs of the transmission causing failure.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks for the input. note that around 140k I did add a aftermarket oil filter due to leaning on a Hardline from the radiator to the transmission that had broken and the replacement Hardline was shorter.im sure that minimized some dirt and grime... But I guess if I have to pull it out might have to resort to a rebuilt tranny than replacing clutch packs...wonder if there's a way to reduce heat maybe a thicker fluid like a "Lucas" or aftermarket cooling line lol 🤷🏽‍♂️... Thanks again.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Thank you for the input...scanned the car and now keeps popping up code P0730 and P0740 guess I'll just replace the transmission that comes with a warranty with a new torque converter and hope it works out...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
😆🤣😂...I did a few friends that said the same thing...I have a 91 db1 manual... The 01 is just the cruiser😂🤣😆
 
1 - 9 of 9 Posts
Top