Team Integra Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter #1
Well..I wired up my alarm today(viper 800). I had eveyrthing wired up but the ground. When i wired the ground up the siren went off and lights were flashing. I guess the starter kill worked too cause now i cant start my car
. I dont have a remote(went swimming with mine
)I was gona just hook everything up and ride to a shop and pick one up. I didnt think the alarm would arm when i was wired. So I unhook everything and still have the same problem, car wont start. What do i do now? I checked the fuses and all the ignition wiring is back to normal. What do i do!?!?!? someone please help.
 

·
Registered
Joined
·
442 Posts
Did you have the harness plugged into the alarm, and
then grounded it? I think you're supposed to :

1. remove the fuses from the alarm's wiring
2. attach all of the alarm's wires (power, ground, etc)
3. plug the harness into the alarm
4. then put the fuses back in

you may have blown a fuse under the hood?
did you take out the starter kill relay?
 

·
Registered
Joined
·
176 Posts
Discussion Starter #4
Yea im starting to see i did things in the wrong order. The alarm is now disconnected from the ignition and all power sources, and the ignition wire is hooked back up. What i did was wire everything up but the ground then..wired the ground. Ground should have been 1st i dont know what i was thinking. I checked all of the fuses in under the dash and under the hood, nothing was blown. only blown fuse i found was one of the two that are on the alarm wires. So I guess im gona replace it and wire everything back up and see if it works. Is there a way to Disarm the alarm without a remote..like with the black switch(valet??) I doubt i could program a new one with the alarm going off.
 

·
Registered
Joined
·
442 Posts
From the 800esp manual from DEI's website, found at:
Here's the owner's manual

QUOTE FROM THE MANUAL:

"Disarming without a Transmitter:
This feature allows you to disarm the system without the
remote transmitter should it be lost, damaged, or
disabled. In order to disarm without a trasmitter, you
must have the vehicle's ignition key and know where the
Valet Switch is. Be sure to check with the installer for
the location of the Valet Switch.

To disarm the security system, turn igntion to the "on"
position. Press and release the Valet switch within
15 seconds. The system should now disarm. If it does
not, you may have waited too long. Turn the ignition
off and on and try again."
 

·
Registered
Joined
·
176 Posts
Discussion Starter #6
well...alarm is disarmed now, but the car still wont start. Ive checked, double checked, and checked the fuses again and again, all fine. any ideas of what could be wrong..sounds like the engine isnt getting any fuel.
 

·
Registered
Joined
·
442 Posts
Is it making any noise when you try to start it?
The infamous "clicking" noise?
Does it continually crank ("rrrrr") or not at all?

Have you completely removed everything that
has to do with the alarm...especially the starter
kill relay?
 

·
Registered
Joined
·
176 Posts
Discussion Starter #8
It just cranks..("rrrrr") its not the click (like bad dist)...As of now, the alarm is hooked up. Yesterday i had disconnected it completely and it wouldnt start.
 

·
Registered
Joined
·
176 Posts
Discussion Starter #9
Well..I figured out its not getting fuel. when I turn the key to on, no fuel goes to the fuel filter, no pressure.
!?! anyone?
 

·
Registered
Joined
·
166 Posts
Did you try to do a fuel pump cut-off switch. If not.....check your fuel pump....it might be bad (or the fuse for the fuel pump is blown).
 

·
Registered
Joined
·
176 Posts
Discussion Starter #11
Im a dumbass, I left the fuel pump relay harness disconnected
Thanks everyone for trying to help
 

·
Registered
Joined
·
442 Posts
D'oh, I was just going to say that too.
When my fuel pump relay broke, that's what it did...rrrr.
So does it all work now?
 
1 - 12 of 12 Posts
Top