Team Integra Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hey guys I have a 2000 Integra LS that I just bought off of someone, it is completely stock besides the alarm system which I have been having trouble with, my fob seemed to have stopped working and I can't tell if it is because it is a bad fob or it just needs to be reprogrammed. I have done some research in the past few days but nothing has come up to help me, I have not been able to find the main unit for the alpine alarm system inside of my car but I know that there is a specific switch next to the e brake that shuts off the fuel pump which in turn doesn't allow the car to start. I would like to know some suggestions from you guys of where I may find the main unit for the alarm so I can attempt to reprogram my fob
 

·
Administrator
Joined
·
3,582 Posts
Hey guys I have a 2000 Integra LS that I just bought off of someone, it is completely stock besides the alarm system which I have been having trouble with, my fob seemed to have stopped working and I can't tell if it is because it is a bad fob or it just needs to be reprogrammed. I have done some research in the past few days but nothing has come up to help me, I have not been able to find the main unit for the alpine alarm system inside of my car but I know that there is a specific switch next to the e brake that shuts off the fuel pump which in turn doesn't allow the car to start. I would like to know some suggestions from you guys of where I may find the main unit for the alarm so I can attempt to reprogram my fob
More than likely, up underneath the dash. Pull the bottom panel, and possibly the gauge cluster, and start looking around.
 
1 - 2 of 2 Posts
About this Discussion
1 Reply
2 Participants
jjkz24
Team Integra Forums
The Team Integra community is a forum dedicated to Acura Integra enthusiasts to discuss engine building, suspension, repair, detailing and anything else Integra related.
Full Forum Listing
Top