Team Integra Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
446 Posts
Discussion Starter · #1 ·
When i searched for "loud" a lot of topics referred to exhaust leaks as the problem, which this might be. However, I took some pics and want to know if this bolt is perhaps loose?





I got in my car today and noticed it started louder, and now when I accelerate it sounds like I have a CAI. I also notice in my lower gears a metal on metal sound thats not too good. My vtec hits raspy a little as well. Not as crisp.

I am thinking that the bolt in my pictures is loose and that pipe is slowly coming apart which makes the car sound louder in the front like a CAI? And the metal being that bolt?

Is this possible? My car is lowered and I can't get under there. Thought I'd ask and see what people thought of the pics before I go through the steps of getting it inspected.

I also noticed my acceleration to be a little slower.

I'd like to also add I've done nothing different with the car in weeks. Maybe I hit a bad bump and knocked it loose? The boomy CAI sound is all in the front, the tail end of my car sounds pretty much the same
 

·
Registered
Joined
·
2,204 Posts
Yeah definitely looks loose... Try re-adjusting it, sounds like the symptoms of an exhaust leak also, that or maybe it's rattling off the heat shields.
 

·
Registered
Joined
·
446 Posts
Discussion Starter · #6 ·
iloveacura on Sep/21/07 said:
I mean why not jack the car up and check, no one can tell you for sure if that bolt is loose. It would have been quicker for you to have checked that bolt, rather than make a topic about it.
Didn't mean to upset you.

I don't have access to a jack at the moment and have to drive far tomorrow. Just was looking for some help, sorry

Thanks for helping ppl, i will check for the heatshield problems as well
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top